93 z28 lt1 my car runs then shuts off cools down fires up - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 4th Gen (1993-97) Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 06-14-2013, 05:29 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
93 z28 lt1 my car runs then shuts off cools down fires up

The car will run and idle fine I drive it then it gets up to temp and shuts off shortly after the fans come on I'd say it will run for 30 minutes and shut off it isn't the ICM I replaced that, it isn't opti has new opti and plugs and also the temp gauge stopped working help!!! Also the car is a 6 speed if that makes a difference, I'm not that technically inclined when it comes to cars...
__________________

__________________
Eazee is offline   Reply With Quote
Old 06-14-2013, 07:57 PM   #2
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,692
Thanks: 36
Thanked 979 Times in 881 Posts
Garage
Temp gauge is most likely tjhe sending unit failded or became disconnected.
The one for the gauge is in the driver side head.

A bad coil will cause what you are experiencing.
Does it have to be totally cooled down as in setting for a few hours before it will start?
If so, that sugggests a bad coil.
Doesn't prove it but suggests it.
__________________

__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 192k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 189k miles

Last edited by NavyVet; 06-16-2013 at 12:43 PM.
NavyVet is online now   Reply With Quote
Old 06-14-2013, 08:41 PM   #3
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by NavyVet View Post
Temp gauge is most likely tjhe sending unit failded or became disconnected.
The one for the gauge is in the driver side head.

A bad coil will cause what you are experiencing.
Does it have to be totally cooled down as in seeting for a few ours before it will start?
If so, that sugggests a bad coil.
Doesn't prove it but suggests it.
Yes the car has to be cooled for hours to the point where it's cold and will fire right up and run until hot again... Coils meaning ?
__________________
Eazee is offline   Reply With Quote
Old 06-14-2013, 09:45 PM   #4
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 7,045
Thanks: 89
Thanked 429 Times in 355 Posts
Garage
Quote:
Originally Posted by Eazee View Post

Yes the car has to be cooled for hours to the point where it's cold and will fire right up and run until hot again... Coils meaning ?
The coil is located on the same bracket as the ICM on the driver side head. The coil is the part that actually creates the energy for the spark. Like NavyVet said if the car shuts off after it warms up and you have already replaced the opti and ICM it points to the coil getting heat soaked.
__________________

-1994 Trans Am Gt: caged, CC503, Garrett GT45, 6Lbs, 3.73
-2011 Camaro SS convertible: SOLD

Last edited by 94 T/A; 06-14-2013 at 09:46 PM.
94 T/A is offline   Reply With Quote
Old 06-14-2013, 10:38 PM   #5
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 94 T/A View Post

The coil is located on the same bracket as the ICM on the driver side head. The coil is the part that actually creates the energy for the spark. Like NavyVet said if the car shuts off after it warms up and you have already replaced the opti and ICM it points to the coil getting heat soaked.
Thanks I have seen something called painless lt1 coil conversion if I buy this will it possibly solve my problem or should I look for a new coil?
__________________
Eazee is offline   Reply With Quote
Old 06-14-2013, 10:47 PM   #6
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 7,045
Thanks: 89
Thanked 429 Times in 355 Posts
Garage
Quote:
Originally Posted by Eazee View Post
Thanks I have seen something called painless lt1 coil conversion if I buy this will it possibly solve my problem or should I look for a new coil?
Just go to a parts store and get a replacement coil
__________________

-1994 Trans Am Gt: caged, CC503, Garrett GT45, 6Lbs, 3.73
-2011 Camaro SS convertible: SOLD
94 T/A is offline   Reply With Quote
Old 06-14-2013, 11:59 PM   #7
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 94 T/A View Post

Just go to a parts store and get a replacement coil
Ok thanks for the advice
__________________
Eazee is offline   Reply With Quote
Old 06-15-2013, 12:32 AM   #8
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 94 T/A View Post

Just go to a parts store and get a replacement coil
What year ignition coils are compatible 93-97? My car is a 93
__________________
Eazee is offline   Reply With Quote
Old 06-15-2013, 12:34 AM   #9
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by NavyVet View Post
Temp gauge is most likely tjhe sending unit failded or became disconnected.
The one for the gauge is in the driver side head.

A bad coil will cause what you are experiencing.
Does it have to be totally cooled down as in seeting for a few ours before it will start?
If so, that sugggests a bad coil.
Doesn't prove it but suggests it.
What year ignition coil is compatible with my 93 is it 93-97?
__________________
Eazee is offline   Reply With Quote
Old 06-15-2013, 09:36 PM   #10
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Changed coil car still runs and cuts off when hot
__________________
Eazee is offline   Reply With Quote
Old 06-16-2013, 12:40 PM   #11
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 7,045
Thanks: 89
Thanked 429 Times in 355 Posts
Garage
Do you have a check engine light on? If so what are the codes?
__________________

-1994 Trans Am Gt: caged, CC503, Garrett GT45, 6Lbs, 3.73
-2011 Camaro SS convertible: SOLD
94 T/A is offline   Reply With Quote
Old 06-16-2013, 12:50 PM   #12
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Code 16 93 z28 ??

Car runs and shuts off after it gets up to temp I am getting a code 16 what is this ? The car is an obd1 I used the paper clip method and I'm only getting a code 16 help what is this???
__________________
Eazee is offline   Reply With Quote
Old 06-16-2013, 12:53 PM   #13
┌∩┐(◣_◢)┌∩┐
Feedback Score: 0 reviews
 
Korndogg's Avatar
 
Join Date: Nov 2006
Location: Milwaukee, WI
Posts: 7,144
Thanks: 17
Thanked 246 Times in 170 Posts
Garage
Send a message via AIM to Korndogg
Stop creating new threads for the same problem which are also in the wrong section.

I merged your newest thread with this one.
__________________
1968 Camaro 383

Korndogg is offline   Reply With Quote
Old 06-16-2013, 01:04 PM   #14
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Korndogg View Post
Stop creating new threads for the same problem which are also in the wrong section.

I merged your newest thread with this one.
I'm new to this forum and I'm using an iPhone app sorry I'm trying to get the hang of it not doing it intentionally
__________________
Eazee is offline   Reply With Quote
Old 06-16-2013, 01:15 PM   #15
Member
Feedback Score: 0 reviews
 
iroc-z 88's Avatar
 
Join Date: Apr 2013
Posts: 443
Thanks: 2
Thanked 4 Times in 4 Posts
Garage
I use the same app and some things are harder to do and find on it
__________________
iroc-z 88 is offline   Reply With Quote
Old 06-16-2013, 01:18 PM   #16
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by iroc-z 88 View Post
I use the same app and some things are harder to do and find on it
Definitely they need to do some user friendly updates
__________________
Eazee is offline   Reply With Quote
Old 06-16-2013, 01:22 PM   #17
┌∩┐(◣_◢)┌∩┐
Feedback Score: 0 reviews
 
Korndogg's Avatar
 
Join Date: Nov 2006
Location: Milwaukee, WI
Posts: 7,144
Thanks: 17
Thanked 246 Times in 170 Posts
Garage
Send a message via AIM to Korndogg
FAQ: Camaro Zone Mobile App
__________________
1968 Camaro 383

Korndogg is offline   Reply With Quote
Old 06-16-2013, 01:45 PM   #18
The "other" FI Bird
Feedback Score: 0 reviews
 
jhobbins's Avatar
 
Join Date: Oct 2011
Location: Rochester, NY
Posts: 2,778
Thanks: 109
Thanked 97 Times in 86 Posts
Garage
I use the app for 90% of my activity on this site. It takes some getting used to but once your comfortable with it i think you'll like how it navigates. I've used it on Droid and iphone and personally i think the iphone version is alot better
__________________
jhobbins is offline   Reply With Quote
Old 06-16-2013, 02:02 PM   #19
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 7,045
Thanks: 89
Thanked 429 Times in 355 Posts
Garage
Code 16 is an opti code, if you bought one of the cheap parts store brand opti units for your replacement I would suspect that is your problem. Check the pigtail going to the opti to make sure the connections are good.
__________________

-1994 Trans Am Gt: caged, CC503, Garrett GT45, 6Lbs, 3.73
-2011 Camaro SS convertible: SOLD
94 T/A is offline   Reply With Quote
Old 06-18-2013, 12:58 AM   #20
Junior Member
Feedback Score: 0 reviews
 
Eazee's Avatar
 
Join Date: May 2013
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 94 T/A View Post
Code 16 is an opti code, if you bought one of the cheap parts store brand opti units for your replacement I would suspect that is your problem. Check the pigtail going to the opti to make sure the connections are good.
It's the opti after all this I had a bad oil leak previously and I'm assuming it messed the opti up I was able to get a finger down by the plugs and opti and it came back oily I just had the leak fixed before I started having the cut off issues I cleared the codes by disconnecting battery and was able to start car and let it die and used the paper clip method again and I retrieved code 16 once again so I'm sure it's opti
__________________

__________________
Eazee is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Z28 just shuts off USAFRetired 4th Gen (1993-97) Camaro and Firebird Tech 13 08-18-2014 06:18 PM
94 Z28 runs rough Ice94Z28 4th Gen (1993-97) Camaro and Firebird Tech 12 08-28-2011 11:01 PM
'95 Firebird LT1 Runs like Jekyll, Hyde Misfit74 4th Gen (1993-97) Camaro and Firebird Tech 44 03-26-2011 03:20 PM
1995 T/A LT1 barely runs 94383Z71 4th Gen (1993-97) Camaro and Firebird Tech 3 11-16-2010 06:55 PM
car randomly shuts off skate47e 3rd Gen (1982-92) Camaro and Firebird Tech 6 12-15-2008 10:16 AM




Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:51 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]