Help please Camaro won't start.. - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 4th Gen (1993-97) Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 03-20-2011, 02:09 PM   #1
Senior Member
Feedback Score: 0 reviews
 
FL!nn3R's Avatar
 
Join Date: Feb 2008
Location: Gallipolis Ohio
Posts: 613
Thanks: 17
Thanked 7 Times in 7 Posts
Arrow Help please Camaro won't start..

So when I turn the key, my instrument cluster doesn't come on and neither do any of my gauges or lights like the secrurity light. Fuel pump primes, I can start it on the starter but it dies after 5 seconds. Any ideas?
__________________

__________________
96 Camaro 3.8; Alpine System, Grille, Painted Interior Accents, MSD Wires, Big Three, SS Sway Bars, 02 Exhaust Mani's, Magnaflow Catback, SuperBright L.E.D.S In Dash, Stainless Rs Emblems and Camaro Inserts, StgII K&N CAI, More to Come..
FL!nn3R is offline   Reply With Quote
Old 03-20-2011, 02:35 PM   #2
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,694
Thanks: 36
Thanked 979 Times in 881 Posts
Garage
Check the fuses in the end of dash fuse panel.
__________________

__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 192k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 189k miles
NavyVet is offline   Reply With Quote
Old 03-20-2011, 03:32 PM   #3
Token Firebird Owner
Feedback Score: 7 reviews
 
ZexGX's Avatar
 
Join Date: Apr 2009
Location: All Over Southern California
Posts: 9,457
Thanks: 1,142
Thanked 498 Times in 393 Posts
Yeah, check the fuses in the interior fuse box. If the Gauges fuse is out it will cause those problems. I have seen the gauges fuse go out due to faulty LEDs either in the gauge cluster (causing a short), faulty LEDs in the daytime running lights (causing a short), or faulty wiring where positive is bridging negative on the GAUGES circuit.
__________________

I've got my D1SC in a box.
ZexGX is offline   Reply With Quote
Old 03-21-2011, 01:22 PM   #4
Senior Member
Feedback Score: 0 reviews
 
FL!nn3R's Avatar
 
Join Date: Feb 2008
Location: Gallipolis Ohio
Posts: 613
Thanks: 17
Thanked 7 Times in 7 Posts
My fuses are good, I've been looking at wiring diagrams, and think I'm just gonna start tearing my dash apart to try to find the culprit.
__________________
96 Camaro 3.8; Alpine System, Grille, Painted Interior Accents, MSD Wires, Big Three, SS Sway Bars, 02 Exhaust Mani's, Magnaflow Catback, SuperBright L.E.D.S In Dash, Stainless Rs Emblems and Camaro Inserts, StgII K&N CAI, More to Come..
FL!nn3R is offline   Reply With Quote
Old 03-21-2011, 01:55 PM   #5
Token Firebird Owner
Feedback Score: 7 reviews
 
ZexGX's Avatar
 
Join Date: Apr 2009
Location: All Over Southern California
Posts: 9,457
Thanks: 1,142
Thanked 498 Times in 393 Posts
Before you tear the dash apart, make sure the gauge cluster isn't loose and your gauge LEDs haven't burned out and caused a short. You can test them using the glovebox light socket or the rear side marker light sockets. Remember to test each twice (plug in, if it doesn't work, then unplug and rotate 180* for polarity)!
__________________

I've got my D1SC in a box.
ZexGX is offline   Reply With Quote
Old 03-21-2011, 01:57 PM   #6
Veteran Member
Feedback Score: 0 reviews
 
blackbird77's Avatar
 
Join Date: Jun 2010
Location: indiana
Posts: 4,572
Thanks: 127
Thanked 40 Times in 38 Posts
that sounds like a VATS issue
__________________
2000 Trans Am,heads,headers
intake (all port matched), Balanced R.A. King bearings
comp cam 224/230 581/591 112+2 lsa
T56 with Monster stg2 clutch w/ billet 18lb flywheel ,3.73 gears,
42lb injectors,fuel system,custom 8 point cage

future plans::
To drive and enjoy it!!
start on suspension

1990 Firebird V-6..SOLD
DD: 1992 S-10 4.3 auto 4X4....GOT RUST?
Worlds first and only Trans AM riding Mower...
blackbird77 is offline   Reply With Quote
Old 03-21-2011, 02:00 PM   #7
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,694
Thanks: 36
Thanked 979 Times in 881 Posts
Garage
Quote:
Originally Posted by blackbird77 View Post
that sounds like a VATS issue
Vats won't kill the instrument cluster.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 192k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 189k miles
NavyVet is offline   Reply With Quote
Old 03-21-2011, 02:01 PM   #8
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,694
Thanks: 36
Thanked 979 Times in 881 Posts
Garage
Quote:
Originally Posted by FL!nn3R View Post
So when I turn the key, my instrument cluster doesn't come on and neither do any of my gauges or lights like the secrurity light. Fuel pump primes, I can start it on the starter but it dies after 5 seconds. Any ideas?
Do the dash lights come on with the headlights?
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 192k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 189k miles
NavyVet is offline   Reply With Quote
Old 03-23-2011, 07:18 PM   #9
Senior Member
Feedback Score: 0 reviews
 
FL!nn3R's Avatar
 
Join Date: Feb 2008
Location: Gallipolis Ohio
Posts: 613
Thanks: 17
Thanked 7 Times in 7 Posts
Headlights wont work, Im pretty sure I need a new switch, theyll work like if the alarms tripped.
__________________
96 Camaro 3.8; Alpine System, Grille, Painted Interior Accents, MSD Wires, Big Three, SS Sway Bars, 02 Exhaust Mani's, Magnaflow Catback, SuperBright L.E.D.S In Dash, Stainless Rs Emblems and Camaro Inserts, StgII K&N CAI, More to Come..
FL!nn3R is offline   Reply With Quote
Old 03-23-2011, 08:24 PM   #10
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Hinton, OK
Posts: 2,803
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Sounds like the ignition switch that sits on the steering colum. Take the panel off under the steering wheel.

http://shbox.com/1/ignition_switch.jpg


Drop those two brackets under there. Its real simple. 4 bolts and they are both off. MY camaro was doing the same thing yours is and thats what was wrong. I had to replace that ignition switch and the wire loom that connects to it. It some how burnt up. Hope this works.

Just give the wires a wiggle and see if anything lights up.
__________________

Last edited by cammy; 03-23-2011 at 08:28 PM.
cammy is offline   Reply With Quote
Old 03-23-2011, 09:56 PM   #11
Senior Member
Feedback Score: 0 reviews
 
FL!nn3R's Avatar
 
Join Date: Feb 2008
Location: Gallipolis Ohio
Posts: 613
Thanks: 17
Thanked 7 Times in 7 Posts
I pulled the fusebox, my I/P dimmer isnt getting power, gray wire, any suggestions?

Cammy Ive been thinking of checking that too, so when yours went bad your lights and everything stopped working too?
__________________
96 Camaro 3.8; Alpine System, Grille, Painted Interior Accents, MSD Wires, Big Three, SS Sway Bars, 02 Exhaust Mani's, Magnaflow Catback, SuperBright L.E.D.S In Dash, Stainless Rs Emblems and Camaro Inserts, StgII K&N CAI, More to Come..

Last edited by FL!nn3R; 03-23-2011 at 10:53 PM.
FL!nn3R is offline   Reply With Quote
Old 03-24-2011, 06:03 AM   #12
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Hinton, OK
Posts: 2,803
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Yes sir they did
__________________
cammy is offline   Reply With Quote
Old 03-24-2011, 05:03 PM   #13
Senior Member
Feedback Score: 0 reviews
 
FL!nn3R's Avatar
 
Join Date: Feb 2008
Location: Gallipolis Ohio
Posts: 613
Thanks: 17
Thanked 7 Times in 7 Posts
So was your pigtail burnt up at the contact points? Is there anything I can do with a multi meter to help me out with this?
__________________
96 Camaro 3.8; Alpine System, Grille, Painted Interior Accents, MSD Wires, Big Three, SS Sway Bars, 02 Exhaust Mani's, Magnaflow Catback, SuperBright L.E.D.S In Dash, Stainless Rs Emblems and Camaro Inserts, StgII K&N CAI, More to Come..
FL!nn3R is offline   Reply With Quote
Old 03-24-2011, 06:14 PM   #14
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Hinton, OK
Posts: 2,803
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Yes at the contact points. I'm not sure how to do it with a multimeter. im sorry
__________________
cammy is offline   Reply With Quote
Old 03-24-2011, 06:26 PM   #15
Senior Member
Feedback Score: 0 reviews
 
FL!nn3R's Avatar
 
Join Date: Feb 2008
Location: Gallipolis Ohio
Posts: 613
Thanks: 17
Thanked 7 Times in 7 Posts
Ok Ill drop the column and check it out, anyone else know about the multimeter thing?
__________________
96 Camaro 3.8; Alpine System, Grille, Painted Interior Accents, MSD Wires, Big Three, SS Sway Bars, 02 Exhaust Mani's, Magnaflow Catback, SuperBright L.E.D.S In Dash, Stainless Rs Emblems and Camaro Inserts, StgII K&N CAI, More to Come..
FL!nn3R is offline   Reply With Quote
Old 03-24-2011, 08:02 PM   #16
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,694
Thanks: 36
Thanked 979 Times in 881 Posts
Garage
Quote:
Originally Posted by FL!nn3R View Post
Ok Ill drop the column and check it out, anyone else know about the multimeter thing?
You don't need to drop the column, the switch is on the bottom.
http://shbox.com/1/ignition_switch.jpg
__________________

__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 192k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 189k miles
NavyVet is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No start. Please Help 1996 Camaro Z28 96camaroz28 4th Gen (1993-97) Camaro and Firebird Tech 17 02-09-2011 07:38 PM
How to Trick your BCM into letting your camaro start 01 Camaro cp V6 Camaro and Firebird Tech 7 09-25-2010 03:21 PM
Camaro Won't Start.. FL!nn3R General Camaro & Firebird Tech 14 07-31-2010 10:26 AM
My camaro bogs down with first start cammy V6 Camaro and Firebird Tech 6 03-12-2010 05:21 PM
Camaro won't start... sometimes! mrZ V6 Camaro and Firebird Tech 14 04-28-2009 06:53 PM




Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:44 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]