ok 95 lt1 possible opti spark problems - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 4th Gen (1993-97) Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 07-04-2013, 10:08 PM   #1
Member
Feedback Score: 0 reviews
 
mcgilljb92's Avatar
 
Join Date: May 2012
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
ok 95 lt1 possible opti spark problems

Ok today tge 4th of july it was raining and the roads were flooded i end up going threw a huge puddle and my car stalls out and i coast into a parking lot. I leave it hopeing it would dry but it still didnt start wen i came back 2 hours later. Its happend befor but its never took this long. It will turn over act like it wants to start but shutsdown
__________________

__________________
mcgilljb92 is offline   Reply With Quote
Old 07-04-2013, 10:09 PM   #2
Member
Feedback Score: 0 reviews
 
mcgilljb92's Avatar
 
Join Date: May 2012
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Just any answers thoughts if it is the opti gone bad and if theres any hope and a guide to switching it out
__________________

__________________
mcgilljb92 is offline   Reply With Quote
Old 07-04-2013, 10:21 PM   #3
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,190
Thanks: 35
Thanked 931 Times in 842 Posts
Garage
I think you need to let it dry out.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 190k miles and counting.
Total engine rebuild at 187,020 miles.
AIR delete. Bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs..
NavyVet is offline   Reply With Quote
Old 07-05-2013, 02:48 PM   #4
Member
Feedback Score: 0 reviews
 
mcgilljb92's Avatar
 
Join Date: May 2012
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Ok im just worried iv heard stories bout it getting soaked and goingand out for good and with the half foot of water i had to drive threw. I got worried going out to try it again today
__________________
mcgilljb92 is offline   Reply With Quote
Old 07-05-2013, 02:51 PM   #5
Addicted Member
Feedback Score: 4 reviews
 
Michaelrulaz's Avatar
 
Join Date: Jan 2012
Location: DeBary, Florida, United States
Posts: 5,093
Thanks: 70
Thanked 127 Times in 108 Posts
Id be more worried about water getting suck up the intake and hydrolocking the motor
__________________
Current Vehicles:
97 Camaro RS
85 Camaro IROC-Z
Kawasaki Ninja500
150cc Scooter


Quote:
Originally Posted by Camarojuana View Post
oh! And some tacky mother****er with a green 05 or 06 V6 Stang on some 22's" on the corner of my block. **** that dude.
Michaelrulaz is offline   Reply With Quote
Old 07-05-2013, 02:59 PM   #6
Member
Feedback Score: 0 reviews
 
mcgilljb92's Avatar
 
Join Date: May 2012
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Well its acting like it wants to crank ill try to crank it hear the engine want to come alive and stalls. Cant i take out the spark plugs and try to crank it just to push tge water out if this is wats wrong?
__________________
mcgilljb92 is offline   Reply With Quote
Old 07-05-2013, 06:13 PM   #7
Member
Feedback Score: 0 reviews
 
mcgilljb92's Avatar
 
Join Date: May 2012
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
And also it turns over so no hydrolocked then? Tried to crank it earlier still nothing. Would it ve a good idea to take out the relay for the fuel pump so it doesnt spray anymore fuel than what it already has in it
__________________
mcgilljb92 is offline   Reply With Quote
Old 07-05-2013, 06:14 PM   #8
Member
Feedback Score: 0 reviews
 
mcgilljb92's Avatar
 
Join Date: May 2012
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
And how long should i wait for the opti to dry? Any way to speed up the process? Its been almost 24 hours since it got wet
__________________
mcgilljb92 is offline   Reply With Quote
Old 07-05-2013, 06:20 PM   #9
Addicted Member
Feedback Score: 4 reviews
 
Michaelrulaz's Avatar
 
Join Date: Jan 2012
Location: DeBary, Florida, United States
Posts: 5,093
Thanks: 70
Thanked 127 Times in 108 Posts
Is the motor cranking easy or hard? Once an opti really gets wet, its done for.
__________________
Current Vehicles:
97 Camaro RS
85 Camaro IROC-Z
Kawasaki Ninja500
150cc Scooter


Quote:
Originally Posted by Camarojuana View Post
oh! And some tacky mother****er with a green 05 or 06 V6 Stang on some 22's" on the corner of my block. **** that dude.
Michaelrulaz is offline   Reply With Quote
Old 07-05-2013, 07:19 PM   #10
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,190
Thanks: 35
Thanked 931 Times in 842 Posts
Garage
Quote:
Originally Posted by mcgilljb92 View Post
And also it turns over so no hydrolocked then? Tried to crank it earlier still nothing. Would it ve a good idea to take out the relay for the fuel pump so it doesnt spray anymore fuel than what it already has in it
IIRC the injectors don't pulse until the PCM determines that there is spark.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 190k miles and counting.
Total engine rebuild at 187,020 miles.
AIR delete. Bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs..

Last edited by NavyVet; 07-05-2013 at 07:26 PM.
NavyVet is offline   Reply With Quote
Old 07-05-2013, 07:23 PM   #11
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,190
Thanks: 35
Thanked 931 Times in 842 Posts
Garage
Quote:
Originally Posted by mcgilljb92 View Post
Well its acting like it wants to crank ill try to crank it hear the engine want to come alive and stalls. Cant i take out the spark plugs and try to crank it just to push tge water out if this is wats wrong?
Is it starting and then dying after you release the key?
You need to take it to a shop ( dealer ) that has a tech 2 scanner and have them troubleshoot the issue.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 190k miles and counting.
Total engine rebuild at 187,020 miles.
AIR delete. Bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs..
NavyVet is offline   Reply With Quote
Old 07-05-2013, 07:33 PM   #12
Member
Feedback Score: 0 reviews
 
mcgilljb92's Avatar
 
Join Date: May 2012
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Ok i went back out after it stopped raining and felt around the opti i felt a spark plug wire and slightly pulled it off it felt as if there was water between tge opti and tge cable i pulled it all the way off and saw a few drips of water fall down guess im going to jack it up and get up under it. Unfortunately im not in a very good financial standing to just take it to the shop. And yea after i release the key it dies and befor all this when it would crank it did crank hard sometimes. Sounded awful but it was only once in a blue moon
__________________

Last edited by mcgilljb92; 07-05-2013 at 07:35 PM.
mcgilljb92 is offline   Reply With Quote
Old 07-06-2013, 06:45 PM   #13
Member
Feedback Score: 0 reviews
 
mcgilljb92's Avatar
 
Join Date: May 2012
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Its aliveeeeeee!!!!!!
__________________

__________________
mcgilljb92 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Opti-spark Distributor Story's (lets hear em') shicledgend 4th Gen (1993-97) Camaro and Firebird Tech 19 02-21-2012 09:15 PM
opti spark toolman162002 4th Gen (1993-97) Camaro and Firebird Tech 7 09-18-2011 03:50 PM
1996 LT1 Opti seal. WET or DRY? Chinook311 4th Gen (1993-97) Camaro and Firebird Tech 1 09-01-2010 02:34 PM
1997 LT1 Camaro Spark Plug / Spark Plug Wires / Misfire Questions ... PLEASE HELP! QUICKB4C 4th Gen (1993-97) Camaro and Firebird Tech 3 06-15-2009 12:22 PM
1997 LT1 - Opti spark install kicking my tail cgwfbird 4th Gen (1993-97) Camaro and Firebird Tech 10 01-30-2009 02:05 AM




Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:15 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]