Posi Going? - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 4th Gen (1993-97) Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 05-13-2013, 02:12 PM   #1
New Member
Feedback Score: 0 reviews
 
Join Date: Nov 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Posi Going?

Hey guys...

I have a 96 Z28- 75,000 miles. I went to the drag strip this past weekend, and I could not get traction to save my life. I have Nitto 555R Drag Radials, and a 3400 stall, some bolt ons. I am usually 1.9 60 foot. This weekend I was 2.0-2.1 spinning most every pass.

Traction was so bad, it made me wonder if I was getting only one wheel driving the car. I had my wife take a video from right behind the car, and both tires spin for the burnout, and spin coming out of the burnout. The car does not make any noise, and it tracks straight.


I don't think the track was prepped that good, since it was more of a street car race, not a regular bracket racing program. This all might be in my head- but I just had to see if anyone else has had an issue, where everything was ok with the Posi unit 'till they left the starting line on a dragstrip?? Any test I can do to see if its OK? (Maybe a big burnout on the street to see if its laying down 2 strips?? )
__________________

__________________
Stardust is offline   Reply With Quote
Old 05-13-2013, 02:17 PM   #2
Addicted Member
Feedback Score: 0 reviews
 
Meatwad's Avatar
 
Join Date: Aug 2012
Location: Las Vegas, NV
Posts: 5,796
Thanks: 19
Thanked 64 Times in 62 Posts
Garage
Quote:
Originally Posted by Stardust
Hey guys...

I have a 96 Z28- 75,000 miles. I went to the drag strip this past weekend, and I could not get traction to save my life. I have Nitto 555R Drag Radials, and a 3400 stall, some bolt ons. I am usually 1.9 60 foot. This weekend I was 2.0-2.1 spinning most every pass.

Traction was so bad, it made me wonder if I was getting only one wheel driving the car. I had my wife take a video from right behind the car, and both tires spin for the burnout, and spin coming out of the burnout. The car does not make any noise, and it tracks straight.

I don't think the track was prepped that good, since it was more of a street car race, not a regular bracket racing program. This all might be in my head- but I just had to see if anyone else has had an issue, where everything was ok with the Posi unit 'till they left the starting line on a dragstrip?? Any test I can do to see if its OK? (Maybe a big burnout on the street to see if its laying down 2 strips?? )
Was only one wheel spinning? Also are you sure it wasnt just the track being shitty?

Edit: reread your thing. Do multiple burnout. And let us know the results. If the video shows both tires are spinning on the track. It's probably the track brig shit
__________________

__________________

1999 Firebird Build Thread

Last edited by Meatwad; 05-13-2013 at 02:24 PM.
Meatwad is offline   Reply With Quote
Old 05-13-2013, 03:12 PM   #3
New Member
Feedback Score: 0 reviews
 
Join Date: Nov 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Both tires spin on the burnout- just out of the water box. I can't tell from the video what it does on the launch, but I know for a fact both tires spin when I do a burnout at the track.
__________________

Last edited by Stardust; 05-13-2013 at 03:29 PM.
Stardust is offline   Reply With Quote
Old 05-13-2013, 03:26 PM   #4
Addicted Member
Feedback Score: 0 reviews
 
Meatwad's Avatar
 
Join Date: Aug 2012
Location: Las Vegas, NV
Posts: 5,796
Thanks: 19
Thanked 64 Times in 62 Posts
Garage
Quote:
Originally Posted by Stardust
Both tires spin on the burnout. I can't tell from the video what it does on the launch, but I know for a fact both tires spin when I do a burnout at the track.
Well, posi is working then.
__________________

1999 Firebird Build Thread
Meatwad is offline   Reply With Quote
Old 05-13-2013, 05:08 PM   #5
New Member
Feedback Score: 0 reviews
 
Join Date: Nov 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Meatwad View Post
Well, posi is working then.
Yeah, Posi is working when the tires are wet, duing a burnout, but not sure if a weak posi will slip when making a hard launch. (tires not wet)
__________________
Stardust is offline   Reply With Quote
Old 06-07-2013, 12:44 PM   #6
New Member
Feedback Score: 0 reviews
 
Join Date: Nov 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Update- Switched to Mickey Thompson drag radials, different track, WOW what a difference. 1.75-1.77 60' times every pass.
__________________
Stardust is offline   Reply With Quote
Old 06-07-2013, 01:12 PM   #7
The "other" FI Bird
Feedback Score: 0 reviews
 
jhobbins's Avatar
 
Join Date: Oct 2011
Location: Rochester, NY
Posts: 2,306
Thanks: 94
Thanked 67 Times in 61 Posts
Garage
Quote:
Originally Posted by Stardust View Post
Update- Switched to Mickey Thompson drag radials, different track, WOW what a difference. 1.75-1.77 60' times every pass.
Did you have to shave the calipers to get then to clear?
__________________
jhobbins is offline   Reply With Quote
Old 06-07-2013, 02:02 PM   #8
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 6,699
Thanks: 72
Thanked 378 Times in 316 Posts
Garage
Quote:
Originally Posted by Stardust View Post
Update- Switched to Mickey Thompson drag radials, different track, WOW what a difference. 1.75-1.77 60' times every pass.
That's a lot better 60' I would say you were just having traction problems not posi issues.
__________________

__________________

-1994 Trans Am Gt: caged, CC503, Garrett GT45, 6Lbs, 3.73
-2011 Camaro SS convertible: SOLD
94 T/A is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posi? LaDonna General Discussion 10 05-22-2012 10:06 PM
Possible to swap 7 5/8 to 7.5 posi? calebad 3rd Gen (1982-92) Camaro and Firebird Tech 4 05-09-2012 09:55 PM
411 posi. Chris 4th Gen (1998-02) Camaro and Firebird Tech 20 03-03-2012 05:23 PM
Powertrax posi 69camaroyenko V6 Camaro and Firebird Tech 0 02-23-2011 06:17 PM
Hahahha - Posi? Rocket 442 Pictures and Videos 6 10-22-2007 02:03 PM




Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:26 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © CamaroZone.com

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]