Dirty diana is acting up - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > V6 Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 10-16-2013, 08:46 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Tony_Starrk's Avatar
 
Join Date: Aug 2013
Location: Atlanta,Georgia
Posts: 26
Thanks: 10
Thanked 0 Times in 0 Posts
Dirty diana is acting up

So, i replaced her valvcovers (the passanger side so far) and gave her a full tune up , plugs, wires, fuel filter, oil filter, antifreeze, oil change. drove her out of town about 500 miles round trip and her light came on. said she has multiple cylinder misfire, that the coolant temp wasnt at the right temperature for operation and that there was a cat problem that i forget. i dont know what the hell is going on. at lights she has a slight misfire. when i slightly step on the gas she will cruise fine at around 200 to 2500 rps but i give it a little more pressure and it acts like its not getting enough air but then jumps up to 3000 rpms and runs fine. i also changed the MAF so im not sure what the problem is. any ideas gentlemen?
__________________

__________________
Tony_Starrk is offline   Reply With Quote
Old 10-16-2013, 09:57 PM   #2
Veteran Member
Feedback Score: 0 reviews
 
the recluse's Avatar
 
Join Date: Oct 2013
Location: Jacksonville, FL
Posts: 1,683
Thanks: 6
Thanked 253 Times in 193 Posts
Garage
Quote:
Originally Posted by Tony_Starrk View Post
So, i replaced her valvcovers (the passanger side so far) and gave her a full tune up , plugs, wires, fuel filter, oil filter, antifreeze, oil change. drove her out of town about 500 miles round trip and her light came on. said she has multiple cylinder misfire, that the coolant temp wasnt at the right temperature for operation and that there was a cat problem that i forget. i dont know what the hell is going on. at lights she has a slight misfire. when i slightly step on the gas she will cruise fine at around 200 to 2500 rps but i give it a little more pressure and it acts like its not getting enough air but then jumps up to 3000 rpms and runs fine. i also changed the MAF so im not sure what the problem is. any ideas gentlemen?
Ok, lots of ground to cover here...like what motor is in it, what year is it, what codes specifically were thrown...
__________________

__________________
the recluse is online now   Reply With Quote
The Following User Says Thank You to the recluse For This Useful Post:
Old 10-17-2013, 09:00 AM   #3
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 16,047
Thanks: 37
Thanked 1,005 Times in 907 Posts
Garage
Have the ignition control module tested.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 193k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 190k miles.
In the paint shop now.
NavyVet is online now   Reply With Quote
The Following User Says Thank You to NavyVet For This Useful Post:
Old 10-17-2013, 09:46 AM   #4
Veteran Member
Feedback Score: 0 reviews
 
Edwardgp's Avatar
 
Join Date: Oct 2012
Location: Washington
Posts: 1,960
Thanks: 3
Thanked 19 Times in 17 Posts
Garage
Could be the ignition control module.
__________________
Edwardgp is offline   Reply With Quote
The Following User Says Thank You to Edwardgp For This Useful Post:
Old 10-17-2013, 02:26 PM   #5
Senior Member
Feedback Score: 0 reviews
 
SpeedTrap98camaro's Avatar
 
Join Date: Jan 2013
Location: Charleston
Posts: 595
Thanks: 23
Thanked 5 Times in 5 Posts
Garage
I heard that name in a rap song. Its actually one of my favorites and i say that all the time. Funny
__________________
SpeedTrap98camaro is offline   Reply With Quote
The Following User Says Thank You to SpeedTrap98camaro For This Useful Post:
Old 10-17-2013, 02:55 PM   #6
CZ's Audio Yoda
Feedback Score: 1 reviews
 
Ercmann's Avatar
 
Join Date: Nov 2011
Location: River Valley
Posts: 9,304
Thanks: 40
Thanked 434 Times in 404 Posts
Garage
Michael Jackson: Dirty Diana (Live) :-P

http://youtu.be/uPLdaLziSdI
__________________

__________________

2001 Camaro SS LS1
T56
"Concert Hall On Wheels"
"It's better to have it and not need it, than to need it and not have it"
http://www.camarozone.com/forum/f18/erics-01-ss-
mod-thread-178452/
http://www.camarozone.com/forum/f27/...m-poll-180546/
Ercmann is online now   Reply With Quote
The Following User Says Thank You to Ercmann For This Useful Post:
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Should the throdle be this dirty?! Razz General Camaro & Firebird Tech 31 06-26-2011 07:55 PM
dirty iac egbandman General Camaro & Firebird Tech 2 05-23-2011 03:18 PM
Dirty Rims Cous Appearance and Car Care 11 08-20-2010 09:52 AM
Dirty Photoshoot... Superman Pictures and Videos 48 03-03-2010 06:28 PM
I'm getting some dirty looks today Rocket 442 General Discussion 3 02-12-2007 02:17 AM


Powered by vBadvanced CMPS v3.2.3


All times are GMT -4. The time now is 03:48 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]