find this a little odd - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > V6 Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 11-06-2013, 06:21 PM   #1
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
find this a little odd

i have a aeroforce guage that reads real time data,

my 97 automatic ignition advance is -30

my 97 5 speed ignition advance is -4

my automatic feels like it has no power, the 5 speed one feels like its ready to drag, im stumped lol
__________________

__________________
youngt30th is offline   Reply With Quote
Old 11-06-2013, 06:26 PM   #2
Slow'erAss
Feedback Score: 0 reviews
 
Mr. Luos's Avatar
 
Join Date: Nov 2006
Location: Thornton, CO
Posts: 9,792
Thanks: 0
Thanked 213 Times in 168 Posts
Send a message via AIM to Mr. Luos
It should vary with rpm....and motor.
You have given us very little information to help.
__________________

__________________
2008 Trailblazer SS SOLD
LS2, AWD, Red Tint Jewelcoat, and Eff'ing dubs

1999 Pontiac Trans Am WS.6 #1747 SOLD
531.1 RWHP 481.3 FT/Pounds
Mr. Luos is offline   Reply With Quote
Old 11-06-2013, 07:58 PM   #3
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
both are 97 chevy camaros

both are 3.8's

one is auto

one is standard

one has t-tops

one is a hard top
__________________
youngt30th is offline   Reply With Quote
Old 11-06-2013, 08:01 PM   #4
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 14,397
Thanks: 32
Thanked 836 Times in 763 Posts
Garage
The engine wouldn't run at -30 advance.
Wouldn't idle anyway
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 188k miles and counting.
Total engine rebuild at 187,020 miles.
AIR delete. Bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs..
lift I .500 E .510 duration I 266 E 276

Last edited by NavyVet; 11-06-2013 at 08:37 PM.
NavyVet is offline   Reply With Quote
Old 11-06-2013, 08:09 PM   #5
Token Firebird Owner
Feedback Score: 7 reviews
 
ZexGX's Avatar
 
Join Date: Apr 2009
Location: All Over Southern California
Posts: 9,066
Thanks: 919
Thanked 423 Times in 334 Posts
If the timing advance under load is at average -30 then you probably have some failed sensors like O2 sensors, and/or a misfire condition somewhere. They are right though, timing advance varies by RPM and engine type.
__________________

I've got my D1SC in a box.
ZexGX is offline   Reply With Quote
Old 11-06-2013, 08:36 PM   #6
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 14,397
Thanks: 32
Thanked 836 Times in 763 Posts
Garage
Advance also varies as the throttle is opened.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 188k miles and counting.
Total engine rebuild at 187,020 miles.
AIR delete. Bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs..
lift I .500 E .510 duration I 266 E 276
NavyVet is offline   Reply With Quote
Old 11-10-2013, 03:53 PM   #7
Junior Member
Feedback Score: 0 reviews
 
Join Date: Sep 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
ok so i just found out that my automatic one the computer was "tuned" by a guy who shouldnt touch computers! i took the car to the dealer and got them to reflash it and the ignition advance has gone back to the positives, im also going to change out the coils, plugs, and wires, ive also gone one heat range cooler, what do you guys think should i keep it that way or put the stock ones in?
__________________

__________________
youngt30th is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd noise (video) ZexGX General Camaro & Firebird Tech 4 10-07-2012 03:11 PM
Odd noise?????????? hevymetalg 4th Gen (1998-02) Camaro and Firebird Tech 6 08-10-2012 06:02 PM
Odd options??? CaptainSlow 4th Gen (1993-97) Camaro and Firebird Tech 23 08-23-2011 06:45 PM
another odd problem.... 85z 3rd Gen (1982-92) Camaro and Firebird Tech 4 11-26-2010 02:15 AM
uhm..odd? brownstone101 V6 Camaro and Firebird Tech 4 04-14-2009 09:42 PM




Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:16 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]