Overdrive on its way out - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > V6 Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 10-05-2013, 09:07 PM   #1
Member
Feedback Score: 0 reviews
 
Chevy101's Avatar
 
Join Date: May 2011
Posts: 288
Thanks: 0
Thanked 2 Times in 2 Posts
Overdrive on its way out

I have a 98 camaro with the 3.8 and auto tranny. Lately while highway driving at around 70 the rpms jump from 2100 to about 2900 to 3000 rpms but then drop back to normal. Should I start looking into a tranny rebuild or replacement? The car has 210,000 miles in the clock.
__________________

__________________
Chevy101 is offline   Reply With Quote
Old 10-05-2013, 09:09 PM   #2
Slow'erAss
Feedback Score: 0 reviews
 
Mr. Luos's Avatar
 
Join Date: Nov 2006
Location: Thornton, CO
Posts: 10,192
Thanks: 0
Thanked 241 Times in 191 Posts
Send a message via AIM to Mr. Luos
Is the gas pedal involved with the change in the RPM?
Have you had the fluid changed recently?
__________________

__________________
2008 Trailblazer SS SOLD
LS2, AWD, Red Tint Jewelcoat, and Eff'ing dubs

1999 Pontiac Trans Am WS.6 #1747 SOLD
531.1 RWHP 481.3 FT/Pounds
Mr. Luos is offline   Reply With Quote
Old 10-05-2013, 09:09 PM   #3
Veteran Member
Feedback Score: 0 reviews
 
A92RSnamedSARGE's Avatar
 
Join Date: Sep 2012
Location: St. Louis, Missouri
Posts: 1,933
Thanks: 12
Thanked 25 Times in 25 Posts
I'd wait for what others say, but you could check your TV cable... I know on mine that's the early signs of it being out of adjustment, and if left, will indeed ruin your tranny :/
__________________
A92RSnamedSARGE is offline   Reply With Quote
Old 10-05-2013, 09:29 PM   #4
Member
Feedback Score: 0 reviews
 
Chevy101's Avatar
 
Join Date: May 2011
Posts: 288
Thanks: 0
Thanked 2 Times in 2 Posts
The 98's tranny is computer controlled. I didn't think it had a cable. It's due for a change ant the end of the month.
__________________
Chevy101 is offline   Reply With Quote
Old 10-05-2013, 10:07 PM   #5
Call me... MR. SnIpEz
Feedback Score: 1 reviews
 
SnIpEr's Avatar
 
Join Date: Apr 2009
Location: DFW, Texas
Posts: 8,557
Thanks: 1
Thanked 183 Times in 140 Posts
Quote:
Originally Posted by A92RSnamedSARGE View Post
I'd wait for what others say, but you could check your TV cable... I know on mine that's the early signs of it being out of adjustment, and if left, will indeed ruin your tranny :/
There is no TV cable, it's not a vacuum modulated transmission...

OP, change the fluid, the filter and the pan gasket, and if the problem persists, you're not out a whole lot of money and you know it's time for a rebuild.
__________________
SnIpEr is offline   Reply With Quote
Old 10-05-2013, 10:10 PM   #6
Veteran Member
Feedback Score: 0 reviews
 
A92RSnamedSARGE's Avatar
 
Join Date: Sep 2012
Location: St. Louis, Missouri
Posts: 1,933
Thanks: 12
Thanked 25 Times in 25 Posts
Oh dang. Didn't know that... What trans is that?
__________________
A92RSnamedSARGE is offline   Reply With Quote
Old 10-05-2013, 10:11 PM   #7
Member
Feedback Score: 0 reviews
 
Chevy101's Avatar
 
Join Date: May 2011
Posts: 288
Thanks: 0
Thanked 2 Times in 2 Posts
I have the 4L60e
__________________
Chevy101 is offline   Reply With Quote
Old 10-09-2013, 05:53 PM   #8
Veteran Member
Feedback Score: 1 reviews
 
LastCallKillIt's Avatar
 
Join Date: Oct 2010
Location: Kansas City, Mo
Posts: 2,593
Thanks: 11
Thanked 15 Times in 13 Posts
Garage
Sure its not the TCC engaging and disengaging? Pretty common problem.
__________________
1999 Firebird/ 2000 Camaro 3.8's- Cammed, slammed, stalled, studded and geared. RIP

1999 Z28 Y3F- SLP Flowpak- BBK Long Tubes- BBK OR-Y- Eibach Prokit- SLP Billstien's- Founders Lower Control Arms- Mr. Sellout
LastCallKillIt is offline   Reply With Quote
Old 10-09-2013, 06:06 PM   #9
Senior Member
Feedback Score: 0 reviews
 
Leo72793's Avatar
 
Join Date: Jun 2013
Location: Jacksonville, Fl
Posts: 569
Thanks: 10
Thanked 10 Times in 10 Posts
Quote:
Originally Posted by LastCallKillIt View Post
Sure its not the TCC engaging and disengaging? Pretty common problem.
IS D of the D with a ring around it for main drive?
__________________
Leo72793 is offline   Reply With Quote
Old 10-09-2013, 06:13 PM   #10
Veteran Member
Feedback Score: 0 reviews
 
A92RSnamedSARGE's Avatar
 
Join Date: Sep 2012
Location: St. Louis, Missouri
Posts: 1,933
Thanks: 12
Thanked 25 Times in 25 Posts
D is drive
D with the letter "O" around it is over drive.
__________________
A92RSnamedSARGE is offline   Reply With Quote
Old 10-09-2013, 07:51 PM   #11
Senior Member
Feedback Score: 0 reviews
 
Leo72793's Avatar
 
Join Date: Jun 2013
Location: Jacksonville, Fl
Posts: 569
Thanks: 10
Thanked 10 Times in 10 Posts
Edit. Double post
__________________

Last edited by Leo72793; 10-09-2013 at 07:52 PM.
Leo72793 is offline   Reply With Quote
Old 10-09-2013, 07:52 PM   #12
Senior Member
Feedback Score: 0 reviews
 
Leo72793's Avatar
 
Join Date: Jun 2013
Location: Jacksonville, Fl
Posts: 569
Thanks: 10
Thanked 10 Times in 10 Posts
I figured that but which do most of yall use for daily driving I have read threads on other sites stating od is best then my thought is d is best
__________________
Leo72793 is offline   Reply With Quote
Old 10-09-2013, 07:54 PM   #13
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,892
Thanks: 36
Thanked 986 Times in 888 Posts
Garage
OD only kicks in at the proper speeds.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 193k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 190k miles
NavyVet is offline   Reply With Quote
Old 10-09-2013, 08:08 PM   #14
Veteran Member
Feedback Score: 1 reviews
 
LastCallKillIt's Avatar
 
Join Date: Oct 2010
Location: Kansas City, Mo
Posts: 2,593
Thanks: 11
Thanked 15 Times in 13 Posts
Garage
D only up shifts to 3rd, you will be rpming pretty high driving around that way
__________________
1999 Firebird/ 2000 Camaro 3.8's- Cammed, slammed, stalled, studded and geared. RIP

1999 Z28 Y3F- SLP Flowpak- BBK Long Tubes- BBK OR-Y- Eibach Prokit- SLP Billstien's- Founders Lower Control Arms- Mr. Sellout
LastCallKillIt is offline   Reply With Quote
Old 10-09-2013, 08:57 PM   #15
Token Firebird Owner
Feedback Score: 7 reviews
 
ZexGX's Avatar
 
Join Date: Apr 2009
Location: All Over Southern California
Posts: 9,517
Thanks: 1,170
Thanked 508 Times in 401 Posts
I say look into getting the trans rebuilt, or find another used one from a 97-02 for about $400 from most junkyards.
__________________

I've got my D1SC in a box.
ZexGX is offline   Reply With Quote
Old 10-09-2013, 10:30 PM   #16
Veteran Member
Feedback Score: 1 reviews
 
LastCallKillIt's Avatar
 
Join Date: Oct 2010
Location: Kansas City, Mo
Posts: 2,593
Thanks: 11
Thanked 15 Times in 13 Posts
Garage
I have one that's rebuilt with a TCI overhaul and B&M Stage 1 Transpak shift kit for $400 on craigslist. HAs about 20K since rebuild.
__________________
1999 Firebird/ 2000 Camaro 3.8's- Cammed, slammed, stalled, studded and geared. RIP

1999 Z28 Y3F- SLP Flowpak- BBK Long Tubes- BBK OR-Y- Eibach Prokit- SLP Billstien's- Founders Lower Control Arms- Mr. Sellout
LastCallKillIt is offline   Reply With Quote
Old 10-19-2013, 11:37 AM   #17
New Member
Feedback Score: 0 reviews
 
Camarogirl2001's Avatar
 
Join Date: Oct 2013
Location: Colorado
Posts: 14
Thanks: 6
Thanked 0 Times in 0 Posts
HEY SAME SUBJECT.
I have an '02 that I put a used Tranny in when I completely lost every gear except 1st. when we swaped the trans I had to also take the old speed sensor off of my old trans and put it on the new one. I now have all my gears but from first to second gear my rpms lag at 2 grand and then seems like it downshifts to get up to speed. I drive it OverDrive and it works better. I also cant go any faster then 90 on the highway. I was able to go 120 before the swap.

HELP
__________________
Camarogirl2001 is offline   Reply With Quote
Old 10-19-2013, 11:39 AM   #18
New Member
Feedback Score: 0 reviews
 
Camarogirl2001's Avatar
 
Join Date: Oct 2013
Location: Colorado
Posts: 14
Thanks: 6
Thanked 0 Times in 0 Posts
MY issues

HEY SAME SUBJECT.
I have an '02 that I put a used Tranny in when I completely lost every gear except 1st. when we swaped the trans I had to also take the old speed sensor off of my old trans and put it on the new one. I now have all my gears but from first to second gear my rpms lag at 2 grand and then seems like it downshifts to get up to speed. I drive it OverDrive and it works better. I also cant go any faster then 90 on the highway. I was able to go 120 before the swap.

HELP
__________________
Camarogirl2001 is offline   Reply With Quote
Old 10-19-2013, 01:50 PM   #19
Veteran Member
Feedback Score: 0 reviews
 
A92RSnamedSARGE's Avatar
 
Join Date: Sep 2012
Location: St. Louis, Missouri
Posts: 1,933
Thanks: 12
Thanked 25 Times in 25 Posts
Start a thread and maybe pm sniper...
__________________

__________________
A92RSnamedSARGE is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.8 overdrive pullys Battousai V6 Camaro and Firebird Tech 28 03-14-2010 07:03 PM
For Sale TH700-R4 Automatic Overdrive Transmission strc09 Parts/Misc. Classifieds 1 08-26-2008 08:22 PM


Powered by vBadvanced CMPS v3.2.3


All times are GMT -4. The time now is 10:23 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]