Car wont idle/weird looking oil - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 3rd Gen (1982-92) Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 05-22-2013, 09:11 PM   #1
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
Car wont idle/weird looking oil

What's up guys. I've been having trouble with my camaro. So I changed the head gaskets not to long ago. And put it all back together myself(noob). It starts up right away sometimes and then sometimes it doesn't at all. There are 2 things I think might be of problem.


Click image for larger version

Name:	image-549934811.jpg
Views:	112
Size:	53.2 KB
ID:	17727



Click image for larger version

Name:	image-1304998393.jpg
Views:	103
Size:	63.1 KB
ID:	17728



Click image for larger version

Name:	image-1154770004.jpg
Views:	102
Size:	52.0 KB
ID:	17729

I don't know if you can see but there are tiny particles in the oil. Black specs and shiny specs. The shiny specs seem to me like sand(I took the engine apart on some windy days and I live in the desert). But I don't know about the black particles.

Second, seems to me like there might be a leak but I'm not too sure. The car will run fine for a while and then boom it just dies. Always before it dies there seems to be smoke coming from the drivers side headers and towards the back where the distributor is.
Any help will be great, thanks guys.
__________________

__________________
87z28camaro is offline   Reply With Quote
Old 05-22-2013, 09:13 PM   #2
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
http://m.youtube.com/watch?v=BOdJsaECBoE


Here is a video
__________________

__________________
87z28camaro is offline   Reply With Quote
Old 05-22-2013, 10:02 PM   #3
Veteran Member
Feedback Score: 0 reviews
 
y87bird00's Avatar
 
Join Date: Apr 2012
Posts: 2,008
Thanks: 38
Thanked 36 Times in 30 Posts
Garage
It's probably carbon and oil build up you knocked loose when taking things apart. Careful with the sand! That can kill an engine pretty quickly.
__________________
2000 Firebird/Formula/TransAm/Firehawk
5.3 ls6 cam, intake, longtubes, 2800 stall, shift kit
y87bird00 is offline   Reply With Quote
Old 05-22-2013, 10:05 PM   #4
CZ's Audio Yoda
Feedback Score: 1 reviews
 
Ercmann's Avatar
 
Join Date: Nov 2011
Location: River Valley
Posts: 9,053
Thanks: 39
Thanked 410 Times in 381 Posts
Garage
Black particles I'm going to guess is carbon. How did the valves and pistons look? Were they black ? If indeed the shiny particles is sand, the oil filter should take care of that. When I see shiny in oil, the first thing I think of is Metal.
__________________

2001 Camaro SS LS1
T56
"Concert Hall On Wheels"
"It's better to have it and not need it, than to need it and not have it"
http://www.camarozone.com/forum/f18/erics-01-ss-
mod-thread-178452/
http://www.camarozone.com/forum/f27/...m-poll-180546/

Last edited by Ercmann; 05-22-2013 at 10:06 PM.
Ercmann is online now   Reply With Quote
Old 05-22-2013, 10:12 PM   #5
Addicted Member
Feedback Score: 0 reviews
 
HotRodd's Avatar
 
Join Date: Jan 2012
Location: Fenton, MI
Posts: 6,935
Thanks: 121
Thanked 171 Times in 152 Posts
Garage
Quote:
Originally Posted by Ercmann View Post
Black particles I'm going to guess is carbon. How did the valves and pistons look? Were they black ? If indeed the shiny particles is sand, the oil filter should take care of that. When I see shiny in oil, the first thing I think of is Metal.
Same thing I was thinking. Hope it isn't that because it would need a rebuild.
__________________
2002 Camaro Z28 Convertible - LS1 5.7L V8
HotRodd is offline   Reply With Quote
Old 05-22-2013, 10:31 PM   #6
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by y87bird00 View Post
It's probably carbon and oil build up you knocked loose when taking things apart. Careful with the sand! That can kill an engine pretty quickly.
But the thing is that it doesn't go away it keeps smoking. When I step on the gas there's more smoke.

Quote:
Originally Posted by Ercmann View Post
Black particles I'm going to guess is carbon. How did the valves and pistons look? Were they black ? If indeed the shiny particles is sand, the oil filter should take care of that. When I see shiny in oil, the first thing I think of is Metal.
The pistons were kind of black from the top. And the valves as well. I'm pretty sure it's sand but I'm going to do another oil change and see if it's still shiny looking.
__________________
87z28camaro is offline   Reply With Quote
Old 05-23-2013, 01:49 AM   #7
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
Good news. Changed the oil again and no silver/shiny/sandy particles in it

Still wondering why it idles well and then all of a sudden shuts off. Anyone have any tips? Or ideas? Thanks
__________________
87z28camaro is offline   Reply With Quote
Old 05-23-2013, 07:02 AM   #8
Addicted Member
Feedback Score: 0 reviews
 
HotRodd's Avatar
 
Join Date: Jan 2012
Location: Fenton, MI
Posts: 6,935
Thanks: 121
Thanked 171 Times in 152 Posts
Garage
Quote:
Originally Posted by 87z28camaro View Post
Good news. Changed the oil again and no silver/shiny/sandy particles in it

Still wondering why it idles well and then all of a sudden shuts off. Anyone have any tips? Or ideas? Thanks
I may be wrong, but maybe ICM? I know when the get hot they can act funny if bad. Or maybe a ground issue to the coils (or distributor).
__________________
2002 Camaro Z28 Convertible - LS1 5.7L V8
HotRodd is offline   Reply With Quote
Old 05-23-2013, 01:50 PM   #9
Member
Feedback Score: 0 reviews
 
affliction1's Avatar
 
Join Date: Apr 2013
Posts: 454
Thanks: 2
Thanked 31 Times in 27 Posts
Garage
iac could need cleanes also check the maf if its tpi
__________________
affliction1 is offline   Reply With Quote
Old 05-23-2013, 02:06 PM   #10
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by HotRoddCamaro View Post

I may be wrong, but maybe ICM? I know when the get hot they can act funny if bad. Or maybe a ground issue to the coils (or distributor).
Quote:
Originally Posted by affliction1 View Post
iac could need cleanes also check the maf if its tpi
I'll definitely check out the icm and the iac.
The maf is brand new.
__________________
87z28camaro is offline   Reply With Quote
Old 05-23-2013, 02:35 PM   #11
Member
Feedback Score: 0 reviews
 
affliction1's Avatar
 
Join Date: Apr 2013
Posts: 454
Thanks: 2
Thanked 31 Times in 27 Posts
Garage
if u have a cone filter u could have over oiled it which sucks oil onto the maf causing wild readings so id say still clean it.
__________________
affliction1 is offline   Reply With Quote
Old 05-23-2013, 02:45 PM   #12
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by affliction1 View Post
if u have a cone filter u could have over oiled it which sucks oil onto the maf causing wild readings so id say still clean it.
I have the stock tpi filter. I heard those cone filters aren't really good.
__________________
87z28camaro is offline   Reply With Quote
Old 05-31-2013, 08:30 PM   #13
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
How does this look? Lol

Click image for larger version

Name:	image-159183812.jpg
Views:	79
Size:	42.1 KB
ID:	17912
__________________
87z28camaro is offline   Reply With Quote
Old 06-03-2013, 11:02 PM   #14
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
So I changed the iac. It turned on really good and idled nice. In 5 min it started dying. I would step on the gas and it would stay idling for a while until it sounded like it wanted to die again. Now it doesn't want to turn on.
__________________
87z28camaro is offline   Reply With Quote
Old 06-03-2013, 11:24 PM   #15
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 7,050
Thanks: 89
Thanked 429 Times in 355 Posts
Garage
Im not sure if the same applies to the third gens but with the early 4th gens at least you have to do a re-learn procedure when you replace the stepper motor.
__________________

-1994 Trans Am Gt: caged, CC503, Garrett GT45, 6Lbs, 3.73
-2011 Camaro SS convertible: SOLD
94 T/A is online now   Reply With Quote
Old 06-04-2013, 04:18 AM   #16
Member
Feedback Score: 0 reviews
 
87z28camaro's Avatar
 
Join Date: Oct 2012
Posts: 470
Thanks: 4
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 94 T/A View Post
Im not sure if the same applies to the third gens but with the early 4th gens at least you have to do a re-learn procedure when you replace the stepper motor.
Oh ok, what is that? And do you know how it is done?
__________________

__________________
87z28camaro is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car starts but wont idle? camaro305 3rd Gen (1982-92) Camaro and Firebird Tech 2 02-28-2013 12:10 PM
355 wont keep idle Soarestransam1989 3rd Gen (1982-92) Camaro and Firebird Tech 8 05-03-2011 12:59 PM
Oil... weird.. xKellyxVeitx General Camaro & Firebird Tech 9 04-04-2010 05:50 PM
Weird sound at idle Deadfast142 4th Gen (1998-02) Camaro and Firebird Tech 4 02-21-2010 08:30 PM
no oil pressure at idle Sicariu 3rd Gen (1982-92) Camaro and Firebird Tech 11 03-31-2009 04:10 PM




Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:21 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]