got it back together, now it won't run - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 3rd Gen (1982-92) Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 09-22-2013, 11:08 PM   #1
Member
Feedback Score: 0 reviews
 
bowtie.maniac93's Avatar
 
Join Date: Aug 2013
Posts: 259
Thanks: 2
Thanked 1 Time in 1 Post
got it back together, now it won't run

Ok y'all so I got the motor back together and it runs fantastic... until it gets to about 150 and it starts to run terrible. After we figured out that I had the rotor button 180 out it ran beautifully, then it started to run really rough and fuel starting being back out the top of the throttle body. Any idea?
__________________

__________________
bowtie.maniac93 is offline   Reply With Quote
Old 09-23-2013, 12:47 AM   #2
Member
Feedback Score: 0 reviews
 
bowtie.maniac93's Avatar
 
Join Date: Aug 2013
Posts: 259
Thanks: 2
Thanked 1 Time in 1 Post
It only runs rough once it gets warmed up, if I go crank it up first thing in the morning it will run great, but once it gets up to operating temp it start spitting and sputtering then fuel starts to blow out the throttle body and it either continues to run like crap or it shuts off. We've readjusted the valves 3 times. It's for brand new cap rotor button wires and plugs, but we did have to use a screwdriver between the pickup coil and original rotor button because it was rusted on pretty right. We think it might be that we messed up something inside the pickup coil or either the ignition coil starts acting up once it gets hot. It is a 305 with 350 heads
__________________

__________________
bowtie.maniac93 is offline   Reply With Quote
Old 09-23-2013, 09:01 AM   #3
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,675
Thanks: 36
Thanked 979 Times in 881 Posts
Garage
failing coil will cause what you're seeing when it gets hot.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 192k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 189k miles
NavyVet is online now   Reply With Quote
Old 09-23-2013, 10:06 AM   #4
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Hinton, OK
Posts: 2,803
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
I agree on the coil. Summit has good hei distributors for about 80 bucks.
__________________
cammy is offline   Reply With Quote
Old 09-23-2013, 11:19 AM   #5
Member
Feedback Score: 0 reviews
 
bowtie.maniac93's Avatar
 
Join Date: Aug 2013
Posts: 259
Thanks: 2
Thanked 1 Time in 1 Post
Pickup or ignition coil?
__________________
bowtie.maniac93 is offline   Reply With Quote
Old 09-24-2013, 08:26 PM   #6
Member
Feedback Score: 0 reviews
 
bowtie.maniac93's Avatar
 
Join Date: Aug 2013
Posts: 259
Thanks: 2
Thanked 1 Time in 1 Post
Brand new distributor and it still ain't doing right. Jumped timing?
__________________
bowtie.maniac93 is offline   Reply With Quote
Old 09-24-2013, 08:36 PM   #7
CZ's Audio Yoda
Feedback Score: 1 reviews
 
Ercmann's Avatar
 
Join Date: Nov 2011
Location: River Valley
Posts: 9,018
Thanks: 39
Thanked 408 Times in 380 Posts
Garage
Quote:
Originally Posted by bowtie.maniac93 View Post
Brand new distributor and it still ain't doing right. Jumped timing?
All you can do with jumped timing is check it, and if it has, then correct it. Only way for this to happen is if the timing chain was loose. If it's new, I doubt this is the issue.
__________________

2001 Camaro SS LS1
T56
"Concert Hall On Wheels"
"It's better to have it and not need it, than to need it and not have it"
http://www.camarozone.com/forum/f18/erics-01-ss-
mod-thread-178452/
http://www.camarozone.com/forum/f27/...m-poll-180546/

Last edited by Ercmann; 09-24-2013 at 08:37 PM.
Ercmann is offline   Reply With Quote
Old 09-24-2013, 09:50 PM   #8
Member
Feedback Score: 0 reviews
 
bowtie.maniac93's Avatar
 
Join Date: Aug 2013
Posts: 259
Thanks: 2
Thanked 1 Time in 1 Post
Well it felt like it had some good play in it so it might have. I'm getting a new timing set tomorrow and try it. Hopefully that'll do it
__________________

__________________
bowtie.maniac93 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Axle back vs cat back yublay 5th Gen (2010+) Camaro Tech 44 03-28-2012 09:19 PM
Anyone Run Gibson Cat Back? 01FormulaSOM 4th Gen (1998-02) Camaro and Firebird Tech 1 04-18-2011 10:18 PM
Camaro won't run zach96az 4th Gen (1998-02) Camaro and Firebird Tech 11 02-10-2011 10:29 PM
Top End Build...now it won't run! 87CIZ 3rd Gen (1982-92) Camaro and Firebird Tech 7 09-22-2010 09:32 AM
help! 96 TA won't hold idle and fans won't turn on whitekid 4th Gen (1993-97) Camaro and Firebird Tech 4 07-23-2008 12:41 PM




Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:00 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]