Scanner Link Error _engine cranks but does not start. - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 4th Gen (1998-02) Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 04-30-2013, 03:23 PM   #1
New Member
Feedback Score: 0 reviews
 
Join Date: Apr 2013
Posts: 12
Thanks: 1
Thanked 2 Times in 1 Post
Scanner Link Error _engine cranks but does not start.

The car is a 1998 Camaro that originally had a 3.8 with a 5 speed manual but has been converted to a 98 LS1 with a 6 Speed manual. For what this cost to do we could have leased a 5th generation for 3 years. Sunday the car ran fine Monday it would turn over but not start. Bought a new Actron CP9575 Scanner. When we attached it we get a link error. Apparently the computer PCM is not functioning hence the car does not start. Tried to reset the computer by disconnecting both batter terminals and touching them together. Still no link no computer. Checked every fuse, and replaced the relay. Any ideas (other than leasing the 5th.)
__________________

__________________
US Engines is offline   Reply With Quote
Old 04-30-2013, 03:31 PM   #2
Addicted Member
Feedback Score: 4 reviews
 
Michaelrulaz's Avatar
 
Join Date: Jan 2012
Location: DeBary, Florida, United States
Posts: 5,107
Thanks: 70
Thanked 128 Times in 109 Posts
Quote:
Originally Posted by US Engines View Post
The car is a 1998 Camaro that originally had a 3.8 with a 5 speed manual but has been converted to a 98 LS1 with a 6 Speed manual. For what this cost to do we could have leased a 5th generation for 3 years. Sunday the car ran fine Monday it would turn over but not start. Bought a new Actron CP9575 Scanner. When we attached it we get a link error. Apparently the computer PCM is not functioning hence the car does not start. Tried to reset the computer by disconnecting both batter terminals and touching them together. Still no link no computer. Checked every fuse, and replaced the relay. Any ideas (other than leasing the 5th.)
why would touching the terminals do anything? did you wire the new harness right?
__________________

__________________
Current Vehicles:
97 Camaro RS
85 Camaro IROC-Z
Kawasaki Ninja500
150cc Scooter


Quote:
Originally Posted by Camarojuana View Post
oh! And some tacky mother****er with a green 05 or 06 V6 Stang on some 22's" on the corner of my block. **** that dude.
Michaelrulaz is offline   Reply With Quote
Old 04-30-2013, 04:38 PM   #3
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 6,932
Thanks: 85
Thanked 416 Times in 344 Posts
Garage
Computers don't just go bad, for one to fail is rare, it's happened but its rare. The scanner should be getting an12v feed from the car's diagnostic port. Most scanners won't connect without that signal. Check the fuse for the cig lighter.

If you still can't get it to read, disconnect the harness for the PCM and leave it disconnected. This allows all the capacitors in the PCM to drain their stored power.
__________________

-1994 Trans Am Gt: caged, CC503, Garrett GT45, 6Lbs, 3.73
-2011 Camaro SS convertible: SOLD
94 T/A is offline   Reply With Quote
Old 05-01-2013, 12:07 AM   #4
Texas... F'k yeah
Feedback Score: 0 reviews
 
Battousai's Avatar
 
Join Date: Jan 2010
Location: Texas F*ck Yeah!!!
Posts: 3,537
Thanks: 18
Thanked 41 Times in 40 Posts
Send a message via AIM to Battousai Send a message via Yahoo to Battousai
Make sure the pcm is getting power, a good ground, and ohm the wires from the dlc connector to the pcm... If all checks out good, it's possibly the pcm... I'd check with another scan too if possible.

Also, make sure the dlc is getting power and ground
__________________
Poor college kid trying to save for a g8, click sig for details.
Quote:
Originally Posted by 96firephoenix View Post
Battousai wins the "best explanation ever" award.

Last edited by Battousai; 05-01-2013 at 12:08 AM.
Battousai is offline   Reply With Quote
Old 05-01-2013, 02:53 PM   #5
New Member
Feedback Score: 0 reviews
 
Join Date: Apr 2013
Posts: 12
Thanks: 1
Thanked 2 Times in 1 Post
No scan link, no spark either.

As far as I can see there is no spark. Since I do not have a helper I have to stand on the clutch with one foot while looking over the firewall where I have the tester attached to the number 2 plug wire. Since the wire is so short it is not easy to see at a vantage point of 3 feet. It is raining off and on so it is overcast making it easier to see a spark if there was one. I first tried the ground used by the engine then a bare metal tube on the fender neither got a spark. Since the starter turns over at least that has a ground. Will check PCM ground, all connectors seem tight. Prior to the problem I was working on replacing the vacuum valve up near the PCM and also on the HVAC controls maybe disturbed something?
__________________
US Engines is offline   Reply With Quote
Old 05-01-2013, 03:38 PM   #6
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 15,455
Thanks: 35
Thanked 957 Times in 864 Posts
Garage
Check the PCM Batt fuse, fuse #3 and the PCM IGN fuse, fuse #13 in the end of dash fuse panel.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 191k miles and counting.
Total engine rebuild at 187,020 miles.
AIR delete. Bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs..
NavyVet is online now   Reply With Quote
The Following User Says Thank You to NavyVet For This Useful Post:
Old 05-02-2013, 12:23 AM   #7
New Member
Feedback Score: 0 reviews
 
Join Date: Apr 2013
Posts: 12
Thanks: 1
Thanked 2 Times in 1 Post
Fuses

On this 98 LS1 there is no pcm ing there is only one socket side, though the name is printed on the lid. They have a INJ2 which is the first fuse on the second box closer to the windshield. The INJ1 which is the second fuse is empty. The PCM Bat fuse is under the hood on the first box, closest to the front. Both the fuses are good.
__________________
US Engines is offline   Reply With Quote
Old 05-03-2013, 09:52 AM   #8
New Member
Feedback Score: 0 reviews
 
Join Date: Apr 2013
Posts: 12
Thanks: 1
Thanked 2 Times in 1 Post
Fuse covers swapped

The reason there was no PCM ING fuse is the mechanic who swapped the engine also swapped the fuse covers. After changing the covers back there indeed was a PCM ING fuse Besides the PCM ING fuse being blown the 40 AMP ING fuse was no good though it did not appear to be blown it was.
__________________

__________________
US Engines is offline   Reply With Quote
Reply

Tags
cranks, error, not starting, scanner link

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
96 RS w/ 98 3800 sometimes cranks but won't start mcook 4th Gen (1993-97) Camaro and Firebird Tech 2 04-05-2013 11:42 PM
rough start, multiple cranks AjJeep09 4th Gen (1993-97) Camaro and Firebird Tech 20 01-13-2012 03:20 PM
Why is scanner showing error? Jetcrazy14 4th Gen (1993-97) Camaro and Firebird Tech 10 08-08-2010 08:18 PM
1990 Firebird Cranks But Will Not Start FIX warriorjoe 3rd Gen (1982-92) Camaro and Firebird Tech 1 07-04-2010 02:54 PM
cranks but no spark.... Lt1kevin 4th Gen (1993-97) Camaro and Firebird Tech 10 11-25-2009 07:51 PM




Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:45 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

Camaro News Delivered to your Email!

Get the latest Camaro news straight to your inbox!

unsusbcribe at anytime with one click

Close [X]