shifting funny now - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 4th Gen (1998-02) Camaro and Firebird Tech

Join Camaro Zone Today
Reply
 
LinkBack Thread Tools
 
Old 01-02-2014, 11:13 PM   #1
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
shifting funny now

After I swapped exhausts the car is shifting funny. I got a video of it. I start at 50mph and break traction. Feels like it downshift hard and its never done it before. Best with computer speakers.

cammy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2014, 11:32 PM   #2
Slow'erAss
Feedback Score: 0 reviews
 
Mr. Luos's Avatar
 
Join Date: Nov 2006
Location: Westminster, CO
Posts: 10,366
Thanks: 0
Thanked 279 Times in 211 Posts
Send a message via AIM to Mr. Luos
4L60E?
Different readings effecting line pressure? Tranny tune ever been put on it?
Sure seems like it slips....
__________________
2008 Trailblazer SS SOLD
LS2, AWD, Red Tint Jewelcoat, and Eff'ing dubs

1999 Pontiac Trans Am WS.6 #1747 SOLD
531.1 RWHP 481.3 FT/Pounds

Last edited by Mr. Luos; 01-02-2014 at 11:36 PM.
Mr. Luos is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2014, 11:47 PM   #3
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Yes its the 4l60e. I have never put a tune on it. Didn't notice anything special when I pulled the pan to change filter about 2 years ago. I've got good tires as well with 75% tread. They are also 10.5 inch rims. Its never behaved like that. I'm not trying to brag or sound ignorant but doing that exhaust made it happy is the best way to put it I guess. I was also able to get side ways all the way threw 3rd from a dead stop. I'm just concerned if something is wrong with the transmission is all.
cammy is offline   Reply With Quote
Old 01-03-2014, 12:02 AM   #4
Slow'erAss
Feedback Score: 0 reviews
 
Mr. Luos's Avatar
 
Join Date: Nov 2006
Location: Westminster, CO
Posts: 10,366
Thanks: 0
Thanked 279 Times in 211 Posts
Send a message via AIM to Mr. Luos
Ok, so that is the tires breaking loose and not the tranny slipping.
One tire fire an issue suddenly?
__________________
2008 Trailblazer SS SOLD
LS2, AWD, Red Tint Jewelcoat, and Eff'ing dubs

1999 Pontiac Trans Am WS.6 #1747 SOLD
531.1 RWHP 481.3 FT/Pounds
Mr. Luos is offline   Reply With Quote
Old 01-03-2014, 12:05 AM   #5
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Yes it is.
cammy is offline   Reply With Quote
Old 01-03-2014, 01:49 PM   #6
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Could my old set up have been suffocating it that much?
cammy is offline   Reply With Quote
Old 01-03-2014, 01:57 PM   #7
Slow'erAss
Feedback Score: 0 reviews
 
Mr. Luos's Avatar
 
Join Date: Nov 2006
Location: Westminster, CO
Posts: 10,366
Thanks: 0
Thanked 279 Times in 211 Posts
Send a message via AIM to Mr. Luos
It's possible. Amazing what even 5-10HP can do at times. Hard to feel the difference with the seat of the pants, but it can be noticeable in other ways.
__________________
2008 Trailblazer SS SOLD
LS2, AWD, Red Tint Jewelcoat, and Eff'ing dubs

1999 Pontiac Trans Am WS.6 #1747 SOLD
531.1 RWHP 481.3 FT/Pounds
Mr. Luos is offline   Reply With Quote
Old 01-03-2014, 02:15 PM   #8
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Crazy. It use to bog real bad after letting of after a hard accelerate and pop out the exhaust real bad. Now it don't do that.
cammy is offline   Reply With Quote
Old 01-03-2014, 02:48 PM   #9
Slow'erAss
Feedback Score: 0 reviews
 
Mr. Luos's Avatar
 
Join Date: Nov 2006
Location: Westminster, CO
Posts: 10,366
Thanks: 0
Thanked 279 Times in 211 Posts
Send a message via AIM to Mr. Luos
May have been a touch too lean or rich on decel. What was on it before?
__________________
2008 Trailblazer SS SOLD
LS2, AWD, Red Tint Jewelcoat, and Eff'ing dubs

1999 Pontiac Trans Am WS.6 #1747 SOLD
531.1 RWHP 481.3 FT/Pounds
Mr. Luos is offline   Reply With Quote
Old 01-03-2014, 02:50 PM   #10
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
2 1/4 inch pipe. Half ass welds and a glass pack on each side. Was TD as well.
cammy is offline   Reply With Quote
Old 01-03-2014, 07:01 PM   #11
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
ALERT! Lol it is the transmission, I was going about 30 and nailed and hit the rev limiter about 3 times before it shifted. Friend watched and said he didn't see tire spin. Gay!
cammy is offline   Reply With Quote
Old 01-03-2014, 07:22 PM   #12
Veteran Member
Feedback Score: 0 reviews
 
94z28's Avatar
 
Join Date: Jun 2012
Location: Salem, VA
Posts: 4,785
Thanks: 28
Thanked 282 Times in 243 Posts
Garage
Have you seen if the fuel pressure is right? What you just described sounds like what mine was doing with a bad fuel filter.
__________________


98 z28 artic white. ls1, auto, free mods, slp lid, ¡egr, ¡air, ls6 intake manifold, walbro 255lph fuel pump, ceramic coated pacesetter longtube headers, pacesetter ory, magnaflow catback, 4.10:1 gears. 9.03 1/8th mile with factory 2.73s and 30psi fuel pressure.

02 firebird sunset orange metallic. v6, auto, slp lid, zzp tubing, port matched upper and lower intake manifolds.


98 z28 build thread.
http://www.camarozone.com/forum/f14/...-build-182636/
94z28 is offline   Reply With Quote
Old 01-03-2014, 07:49 PM   #13
CZ Staff
Feedback Score: 4 reviews
 
AwsmGy's Avatar
 
Join Date: May 2009
Location: Tucson, AZ
Posts: 6,795
Thanks: 89
Thanked 348 Times in 237 Posts
Sounds like it backfired after you let off the throttle. I suspect a tune is in order.
AwsmGy is offline   Reply With Quote
Old 01-03-2014, 08:02 PM   #14
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Quote:
Originally Posted by AwsmGy View Post
Sounds like it backfired after you let off the throttle. I suspect a tune is in order.
Could very well be. Just worried about it bumping like that. I'd rather replace a transmission then motor. How would I VP about seeing if there is a tune on the tranny?
cammy is offline   Reply With Quote
Old 01-03-2014, 08:17 PM   #15
CZ Staff
Feedback Score: 4 reviews
 
AwsmGy's Avatar
 
Join Date: May 2009
Location: Tucson, AZ
Posts: 6,795
Thanks: 89
Thanked 348 Times in 237 Posts
I would guess there's some sort of tune on your car considering it's not throwing a SES light. If you're running with only 2 O2 sensors or have no cats, you definately have some sort of tune.

That, or your SES light is burned out.
AwsmGy is offline   Reply With Quote
Old 01-03-2014, 08:48 PM   #16
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
I think the lights out. I have codes for both rear o2s and the egr. They were removed when I got the car. I have a snap on scan tool that will let me see what the transmission is doing per say. I don't know how in depth it goes because I don't know what I'd be looking for.
cammy is offline   Reply With Quote
Old 01-03-2014, 08:57 PM   #17
CZ Staff
Feedback Score: 4 reviews
 
AwsmGy's Avatar
 
Join Date: May 2009
Location: Tucson, AZ
Posts: 6,795
Thanks: 89
Thanked 348 Times in 237 Posts
First thing I would do is get a tune. I also wouldn't drive it hard until you can figure out what's causing the issue.
AwsmGy is offline   Reply With Quote
Old 01-03-2014, 09:36 PM   #18
Veteran Member
Feedback Score: 0 reviews
 
cammy's Avatar
 
Join Date: Jan 2010
Location: Yuma, Az
Posts: 2,818
Thanks: 4
Thanked 49 Times in 41 Posts
Garage
Video

Heres a video of what its doing. Its also being slow going into 2nd and 3rd

cammy is offline   Reply With Quote
Old 01-03-2014, 10:19 PM   #19
Senior Member
Feedback Score: 0 reviews
 
Leo72793's Avatar
 
Join Date: Jun 2013
Location: Jacksonville, Fl
Posts: 844
Thanks: 41
Thanked 36 Times in 30 Posts
Quote:
Originally Posted by cammy View Post
Heres a video of what its doing. Its also being slow going into 2nd and 3rd

Leo72793 is offline   Reply With Quote
Old 01-04-2014, 05:31 PM   #20
Veteran Member
Feedback Score: 0 reviews
 
y87bird00's Avatar
 
Join Date: Apr 2012
Posts: 2,091
Thanks: 38
Thanked 37 Times in 31 Posts
Garage
It's slipping in 2nd? Check your fluid levels obviously, but if they are fine it's most likely the band. Might need to be looking at a rebuild soon.
__________________
2000 Firebird/Formula/TransAm/Firehawk
5.3 ls6 cam, 320whp, 150 wet shot
y87bird00 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
not shifting Adam15189 3rd Gen (1982-92) Camaro and Firebird Tech 18 09-11-2013 02:21 AM
Shifting Mblue08 4th Gen (1998-02) Camaro and Firebird Tech 10 03-25-2013 03:22 AM
Problem shifting 1985 Z28 3rd Gen (1982-92) Camaro and Firebird Tech 6 07-22-2011 08:10 PM
shifting RedRocket General Discussion 11 07-23-2010 06:54 PM
Shifting???? ChevyGirl2002 General Discussion 41 07-09-2010 10:07 PM


Powered by vBadvanced CMPS v3.2.3


All times are GMT -4. The time now is 12:17 PM.
Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.