Phone static - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Site News & Introductions > Introductions

Reply
 
LinkBack Thread Tools
 
Old 05-15-2017, 02:44 PM   #1
New Member
Feedback Score: 0 reviews
 
Join Date: May 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Phone static

Just got a new camaro bluetooth my phone music plays just fine but when I use my phone its all static how do I fix

Sent from my SAMSUNG-SM-T537A using Camaro Zone mobile app
bcooke14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2017, 07:00 PM   #2
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 18,213
Thanks: 49
Thanked 1,212 Times in 1,087 Posts
Garage
Quote:
Originally Posted by bcooke14 View Post
Just got a new camaro bluetooth my phone music plays just fine but when I use my phone its all static how do I fix

Sent from my SAMSUNG-SM-T537A using Camaro Zone mobile app
Does the static go away if the engine is turned off?
Is the static a whine or a popping noise?
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 207k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 190k miles. Total repaint 193k Miles
NavyVet is offline   Reply With Quote
Old 05-15-2017, 09:54 PM   #3
New Member
Feedback Score: 0 reviews
 
Join Date: May 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by NavyVet View Post
Does the static go away if the engine is turned off?
Is the static a whine or a popping noise?
No it doesn't and it's both statically popping

Sent from my SAMSUNG-SM-T537A using Camaro Zone mobile app
bcooke14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-21-2017, 04:37 PM   #4
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 18,213
Thanks: 49
Thanked 1,212 Times in 1,087 Posts
Garage
Sounds like an issue with the phone.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 207k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 190k miles. Total repaint 193k Miles
NavyVet is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New phone. 99camarogirl General Discussion 47 08-11-2013 04:44 PM
android or I phone??? nabisco General Discussion 30 10-01-2012 04:44 PM
Lets Talk Compression Ratios (Dynamic/Static) ZexGX General Camaro & Firebird Tech 3 02-23-2011 07:29 PM
New phone Jetcrazy14 General Discussion 18 10-10-2010 05:53 PM
Static in the radio 91-FireChicken General Camaro & Firebird Tech 9 05-07-2009 03:53 PM


Powered by vBadvanced CMPS v3.2.3


All times are GMT -4. The time now is 06:19 AM.
Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.