Cold start - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 3rd Gen (1982-92) Camaro and Firebird Tech

Reply
 
LinkBack Thread Tools
 
Old 07-17-2017, 05:22 PM   #1
New Member
Feedback Score: 0 reviews
 
Join Date: Jul 2017
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Cold start

Having cold start issues please help
mrblackwell94 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-18-2017, 08:07 PM   #2
Junior Member
Feedback Score: 0 reviews
 
Join Date: Aug 2015
Posts: 98
Thanks: 12
Thanked 12 Times in 10 Posts
Just wear gloves when you turn the key
Iron38 is offline   Reply With Quote
Old 07-18-2017, 10:49 PM   #3
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 7,943
Thanks: 136
Thanked 585 Times in 481 Posts
Garage
It would help if you tell us what engine you have, what symptoms you're having etc.
__________________

-1994 Trans Am Gt: caged... changing
-2011 Camaro SS convertible: Sold, bought it back still stock.
94 T/A is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-2017, 01:33 AM   #4
New Member
Feedback Score: 0 reviews
 
Join Date: Jul 2017
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rs v6 3.1 cranks ok but dont fire over im thinking its the fuel injectors?
mrblackwell94 is offline   Reply With Quote
Old 07-19-2017, 10:37 AM   #5
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 18,266
Thanks: 49
Thanked 1,219 Times in 1,092 Posts
Garage
Quote:
Originally Posted by mrblackwell94 View Post
Rs v6 3.1 cranks ok but dont fire over im thinking its the fuel injectors?
Turn the key to run for 3 seconds but don't start it.
Turn to off.
Do this 2 more times and then try to start it after the 3rd time

See what happens
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 217k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 190k miles. Total repaint 193k Miles
26PPH injectors.
NavyVet is offline   Reply With Quote
Old 07-19-2017, 03:48 PM   #6
New Member
Feedback Score: 0 reviews
 
Join Date: Jul 2017
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Whats the suppose to help with. And still nothing smh
mrblackwell94 is offline   Reply With Quote
Old 07-19-2017, 03:51 PM   #7
New Member
Feedback Score: 0 reviews
 
Join Date: Jul 2017
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by NavyVet View Post
Turn the key to run for 3 seconds but don't start it.
Turn to off.
Do this 2 more times and then try to start it after the 3rd time

See what happens
Whats the suppose to help with. And still nothing smh
mrblackwell94 is offline   Reply With Quote
Old 07-19-2017, 08:29 PM   #8
CZ's Turbo Gawd
Feedback Score: 1 reviews
 
94 T/A's Avatar
 
Join Date: Sep 2009
Location: Joelton TN
Posts: 7,943
Thanks: 136
Thanked 585 Times in 481 Posts
Garage
Quote:
Originally Posted by mrblackwell94 View Post
Whats the suppose to help with. And still nothing smh

It's an easy check to see if the fuel pump is priming and holding enough pressure to supply the injectors on startup.
__________________

-1994 Trans Am Gt: caged... changing
-2011 Camaro SS convertible: Sold, bought it back still stock.
94 T/A is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sputtering when I start cold ..... 97cammy V6 Camaro and Firebird Tech 13 02-01-2014 12:18 PM
Won't Start Cold sandbag747 V6 Camaro and Firebird Tech 5 02-15-2012 12:38 AM
3.8 hard start when cold GlennO V6 Camaro and Firebird Tech 2 12-15-2009 03:00 AM
Doesn't start well when cold MPTech V6 Camaro and Firebird Tech 9 01-25-2008 12:30 PM
Cold start... Mr. Luos Pictures and Videos 9 03-25-2007 10:39 PM


Powered by vBadvanced CMPS v3.2.3


All times are GMT -4. The time now is 01:40 PM.
Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.