q about 2 v6's with diff probs - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 4th Gen (1998-02) Camaro and Firebird Tech

Reply
 
LinkBack Thread Tools
 
Old 03-14-2011, 02:08 PM   #1
New Member
Feedback Score: 0 reviews
 
Join Date: Mar 2011
Location: Austin
Posts: 13
Thanks: 9
Thanked 0 Times in 0 Posts
q about 2 v6's with diff probs

both are 99, v6
blackbird: v6, 5 spd. runs great at part throttle, winds all the way smooth, at > 50% or so throttle, it surges and does horrible. has a air lid, silenced delete, cat back, replaced coil packs and no idea what else
im thinking throttle pos switch?

goldbird: v6, auto. ran perfect, and then as we were pulling into the house, it started running way rich and BAD. throws p0300 random multiple misfires. this one is bone stock afaik
im thinking coil packs?

the plan is to switch parts on the 2 and see if that fixes the issues, but i want to make sure im at least heading in the correct direction.


i had a 99 & 01 ta, so i have a small clue about f-bods, but these are my first v6s.

thanks

Last edited by jt93; 03-14-2011 at 02:23 PM.
jt93 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-14-2011, 02:20 PM   #2
Veteran Member
Feedback Score: 0 reviews
 
blackbird77's Avatar
 
Join Date: Jun 2010
Location: indiana
Posts: 4,567
Thanks: 127
Thanked 40 Times in 38 Posts
What year and motor do they have?

blackbird: i would say its a good possibilty that the TPS is going bad but i thought that when they start to go bad it will not run at all..not sure on that

Goldbird: i would say mabey look into the O2 sensor........
__________________
2000 Trans Am,heads,headers
intake (all port matched), Balanced R.A. King bearings
comp cam 224/230 581/591 112+2 lsa
T56 with Monster stg2 clutch w/ billet 18lb flywheel ,3.73 gears,
42lb injectors,fuel system,custom 8 point cage

future plans::
To drive and enjoy it!!
start on suspension

1990 Firebird V-6..SOLD
DD: 1992 S-10 4.3 auto 4X4....GOT RUST?
Worlds first and only Trans AM riding Mower...
blackbird77 is offline   Reply With Quote
The Following User Says Thank You to blackbird77 For This Useful Post:
Old 03-14-2011, 02:22 PM   #3
New Member
Feedback Score: 0 reviews
 
Join Date: Mar 2011
Location: Austin
Posts: 13
Thanks: 9
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by blackbird77 View Post
What year and motor do they have?

blackbird: i would say its a good possibilty that the TPS is going bad but i thought that when they start to go bad it will not run at all..not sure on that

Goldbird: i would say mabey look into the O2 sensor........
they are both 99 w v6.

i thought the o2 will throw an o2 sensor code, not just a misfire code?
jt93 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-14-2011, 02:50 PM   #4
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 18,265
Thanks: 49
Thanked 1,219 Times in 1,092 Posts
Garage
Blackbird, X2 on the TPS
Goldbird, could be injector stuck open caused by either a failed injector or an electrical short holding one or more open, or a failed Fuel Pressure Regulator,
or a failing MAF.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 217k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 190k miles. Total repaint 193k Miles
26PPH injectors.
NavyVet is offline   Reply With Quote
The Following User Says Thank You to NavyVet For This Useful Post:
Old 03-14-2011, 03:06 PM   #5
Veteran Member
Feedback Score: 0 reviews
 
Battousai's Avatar
 
Join Date: Jan 2010
Location: Texas F*ck Yeah!!!
Posts: 3,537
Thanks: 18
Thanked 41 Times in 40 Posts
Send a message via AIM to Battousai Send a message via Yahoo to Battousai
blackbird... also check the wires, make sure they arn't burnt... other than that, TPS again lol

gold bird... check to make sure that theres not a restriction after the MAF, or the injector stuck open.
__________________
Poor college kid trying to save for a g8, click sig for details.
Quote:
Originally Posted by 96firephoenix View Post
Battousai wins the "best explanation ever" award.
Battousai is offline   Reply With Quote
The Following User Says Thank You to Battousai For This Useful Post:
Old 03-14-2011, 03:48 PM   #6
New Member
Feedback Score: 0 reviews
 
Join Date: Mar 2011
Location: Austin
Posts: 13
Thanks: 9
Thanked 0 Times in 0 Posts
on goldie: we checked the fuel rail pressure, ~42 @ idle, goes up around 50-60 when i give it gas. i have never touched a fuel rail / injectors. i can rebuild a q-jet, but no clue on injectors (im old ok). how do i check em, link to what i should do. thanks again guys. i knew i could count on the f-bod forums for answers
jt93 is offline   Reply With Quote
Old 03-14-2011, 05:05 PM   #7
The "Senior" Member
Feedback Score: 1 reviews
 
NavyVet's Avatar
 
Join Date: Jan 2010
Location: Jacksonville, FL
Posts: 18,265
Thanks: 49
Thanked 1,219 Times in 1,092 Posts
Garage
Listen to the injectors using along screwdriver by placing it on the injector and then put the handle by your ear.
Listen to them all and make sure you can hear them go tick, tick, tick.
If one doesn't tick it's stuck or is being held open due to a short.
I'm pretty sure the injectors are always powered, and the PCM grounds them momentarily to make them pulse.
There was a thread about a grounded out injector on a V-6 a couple of months ago.
__________________

96 T/A, Black/Graphite Leather, T-Tops, 6 speed, 10 speaker Delco/Bose "Monsoon"
Original owner, 217k miles and counting.
Total engine rebuild at 187,020 miles. AIR delete, bored .030 over.
Comp cams Xtreme Energy LT1 266HR-14 street cam and springs.
Custom leather interior at 190k miles. Total repaint 193k Miles
26PPH injectors.
NavyVet is offline   Reply With Quote
The Following User Says Thank You to NavyVet For This Useful Post:
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.42 Diff JonssonZ28 4th Gen (1993-97) Camaro and Firebird Tech 8 03-16-2011 05:25 PM
okay, wtf is this crap? (wiper probs) 96firephoenix 4th Gen (1993-97) Camaro and Firebird Tech 22 05-23-2010 03:26 AM
a diff exhaust question DecencyxDefied 4th Gen (1998-02) Camaro and Firebird Tech 12 11-19-2009 05:16 PM
Replacing the rear diff Bernout 3rd Gen (1982-92) Camaro and Firebird Tech 5 11-13-2009 10:07 PM
some probs with the 93 T/A inthrewtheoutdor 4th Gen (1993-97) Camaro and Firebird Tech 2 09-27-2008 03:08 PM


Powered by vBadvanced CMPS v3.2.3


All times are GMT -4. The time now is 09:08 PM.
Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.