Car Won't Start - Camaro Zone - Camaro Forums and News

Go Back   Camaro Zone - Camaro Forums and News > Camaro & Firebird Tech Forums > 1st Gen & 2nd Gen (1967-81) Tech

Reply
 
LinkBack Thread Tools
 
Old 06-15-2009, 01:51 PM   #1
Junior Member
Feedback Score: 0 reviews
 
VetteSlayer89's Avatar
 
Join Date: Dec 2008
Location: Near Tampa, Fl
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Car Won't Start

When I turn the key in my 77' T/A the starter clicks once, but doesn't turn over the motor. I replaced the starter with a new one. It does the same thing. Took the new starter and the battery, had them tested at advanced, they're both good. I also checked the lead ground and ground strap they looked ok. Any Ideas?

VetteSlayer89 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2009, 04:33 PM   #2
rwb
Junior Member
Feedback Score: 0 reviews
 
Join Date: May 2009
Location: Kansas
Posts: 86
Thanks: 0
Thanked 1 Time in 1 Post
Take the spark plugs out and see if the motor will turn over. Also check your starter solenoid to see if the connections are good.
rwb is offline   Reply With Quote
Old 06-15-2009, 04:45 PM   #3
Addicted Member
Feedback Score: 0 reviews
 
R6Biker's Avatar
 
Join Date: Feb 2009
Location: Springfield MO
Posts: 5,570
Thanks: 15
Thanked 71 Times in 66 Posts
Send a message via AIM to R6Biker
Also check the cable from the battery to the starter solenoid, might have a crap ton of corrosion in the cable causing too much resistance and not getting enough power to the starter!
__________________
BeN

98 Camaro 3800 Black Ram Air
99 Camaro SS SLP LPM #4554
R6Biker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-16-2009, 10:39 PM   #4
Senior Member
Feedback Score: 0 reviews
 
freebird67's Avatar
 
Join Date: Mar 2007
Posts: 532
Thanks: 0
Thanked 1 Time in 1 Post
Wife came in the other day bitchin that her truck wouldnt start. It was an ID 10t error. It wasnt all the way in park.
freebird67 is offline   Reply With Quote
Old 06-22-2009, 02:26 PM   #5
Junior Member
Feedback Score: 0 reviews
 
VetteSlayer89's Avatar
 
Join Date: Dec 2008
Location: Near Tampa, Fl
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
It was the cable from the battery to the starter. starts easy now. thanks.
VetteSlayer89 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bird wouldn't start... Superman 4th Gen (1998-02) Camaro and Firebird Tech 22 05-06-2009 05:32 PM
Car won't start?? ajaxthemax 4th Gen (1998-02) Camaro and Firebird Tech 5 02-21-2009 01:45 AM
car won't start dtown General Discussion 1 01-14-2009 11:30 AM
no start patrick sienda 4th Gen (1993-97) Camaro and Firebird Tech 2 05-28-2008 07:21 PM
no start speedped79 V6 Camaro and Firebird Tech 19 04-06-2007 02:25 PM


Powered by vBadvanced CMPS v3.2.3


All times are GMT -4. The time now is 08:51 AM.
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © CamaroZone.com

CamaroZone.com is in no way associated with or endorsed by General Motors or Chevrolet.