Camaro Zone Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Alright so first things first. Hello everyone, I'm kinda new to this, and for that reason I've hardly posted anything on here, but trying to not be such a noob I've read so many of the posts all you guys put up on here and just wanted to say thanks you guys for making a great forum site for both experienced and non-experienced F-body owners. Alright so now for my advice question. When I flip up the headlights and start driving, after a while I start hearing that beeping sound that you get when you leave the keys inside the ignition after you shut off the car or after you shut off the car and lights are still on. Anything you guys know about fixing that up??
 

·
Registered
Joined
·
5,570 Posts
Only when the headlights are up? That's a new one on me. I would say there is some miscommunication with the BCM or something going on. Does it constantly beep or does it go away after a few minutes?
 

·
Registered
Joined
·
6,674 Posts
check your driving habits and see if you are hitting the lock button on accident.
 

·
That's what she said
Joined
·
8,682 Posts
My moms jeep does this if I push the key in while its running, I blame the shitty ignition for this.

I found this out while trying to get my wallet out of my back pocket in a drive thru, I hit the ignition with my knee.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 ·
Well when I start driving and its fine and ill hit a bump and it might go off, only when I have the lights up, or I have the driving type lights on. And then after a while it'll. Go off. Now I will say it really might have something to do with the ignition switch, cause lately for the last 3 or 4 weeks it has been messing up on me. Sometimes when I park the car the transmission won't lock in park and I can move the transmission into reverse or gear without having to apply the brake. Now if I'm on some sort of incline and the car can move back or forward a bit the transmission will lock in park and I can shut the car off and pull the key out. If it don't the key stays stuck as if I shut the car off while its in gear or in neutral or something. Now if it doesn't lock cause I'm not on anincline then that means I have to sit there and mess with the key and it'll come out only after I pull and jerk on it for a while... it may take a few seconds or up to a few minutes. And its really aggravating, any help would be appreciated to all of you guys.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #7 ·
Another thing is, before the the transmission thing started happening, I was able to hit the panel under the steering panel where the hatch release and it would go off. Now it'll start going off and no matter how hard I try to hit it with my palm and it won't go off.. so I wanna see about fixing this before it gets worse and I have to put up with that beeping everytime I turn on my lights lol
 

·
Always Watching...
Joined
·
22,233 Posts
First off. Stop banging on your panels trying to turn the thing off, and try removing panels to see if maybe you've got a short, or a loose connection somewhere.
:lol:
 

·
That's what she said
Joined
·
8,682 Posts
Having to hit the panel should have been the first sign there was a problem.
 

·
Registered
Joined
·
6,674 Posts
percussive maintenance doesn't go too well on electronics.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #12 ·
Yeah I know it don't help, but I don't know anything about electrical connections like that. I've learned a little from installing my own aftermarket cd player but I look under there and I have no idea which wire goes where. I guess tomorrow during my lunch break ill open up the panel and check for any sort of loose connections. Ill let you guys know how it goes. And I have a question for the pros. What kind of fuel injection system does an lt1 and ls1 have? And would an 80's tpi system fit on either and if so, would I benefit from anything from putting it on?? Not planning on doing anything of the sort but I thought about that today and so I figured I would ask. Again thanks for your help.
 

·
That's what she said
Joined
·
8,682 Posts
What year car and engine do you have?
 

·
Registered
Joined
·
5,570 Posts
well, with the lights on, and it beeping the car must think that the key is out of the ignition with the lights still on. The key is in obviously, so with you having to bang on the panel underneath I would have to agree with everyone else, you've probably got a wiring problem with your ignition. I'm not near my car but I think that's the only time it beeps with the light on.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #16 ·
Well I looked under the panel and I tried to find a faulty wire connection and I didn't see anything. So I just pulled the little piece that makes a noise so now its peaceful and quiet. Talking about quiet, I got a friend who told me about a mod to silence road noise. Without buying the expensive dynomat I think it is.. when I get more info ill post a new thread and let you guys know how it goes. Its supposed to kill road noise and stop any rattling noise you might get when you have some subs in the back. So thank you guys again for the help.
 
1 - 16 of 16 Posts
Top