Camaro Zone Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
I appear to have oil in my coolant. Was just out checking fluids and noticed it. I am not blowing smoke from the exhaust, not overheating, and there does not appear to be any coolant in my oil.

I am thinking lower intake gasket. Thoughts? Should I begin with ha flush to make sure it comes back?

Thanks for the help!
 

·
Registered
Joined
·
1,025 Posts
i would do that. flush it out fill it back up, do an oil change (cheak for water in there) and then drive it around some more whatching your engine temp and oil preshure and after a while see what your coolant looks like.
 

·
Registered
Joined
·
1 Posts
I know this question is old but thought I would add


The "oil" could be sludge from mixing GM coolent with normal green. Just a possability
hey yall new here. same
I appear to have oil in my coolant. Was just out checking fluids and noticed it. I am not blowing smoke from the exhaust, not overheating, and there does not appear to be any coolant in my oil.

I am thinking lower intake gasket. Thoughts? Should I begin with ha flush to make sure it comes back?

Thanks for the help!
Hey y’all new here not sure if I’m doing this right, but I have a 3.8 L 1997 base model got it a while ago with about 89,000 miles right now it’s got about 138,000 miles now and yeah I dog my baby here and there but since day one the coolant has always looks funky like it has oil in it, definitely - oily residue cannot figure out where it’s coming from, sometimes I do have to add oil but I’m not sure if it’s burning. I know that these engines have head gasket problems, if anybody has updated comment on this that I have not seen I would appreciate it, what it might would be?
thanks for reading have a good day Y’all
 
1 - 6 of 6 Posts
Top